Leaderboard


Popular Content

Showing content with the highest reputation on 10/05/2017 in all areas

  1. 2 points
    BoгИX

    Huge mistake.

    There's no reason the Pixel won't activate on USCC's network... That being said, I have not tried this personally since I switched to Fi before I got my Pixel. Sent from my Pixel XL using Tapatalk
  2. 1 point
    mweba

    Huge mistake.

    Also, why would USCC sign on with Project Fi if it messed with their towers? Most employees I talk to, don't even know about Fi...
  3. 1 point
    mweba

    Huge mistake.

    Local corporate store activates them all the time. There is no issues with pixels on USCC system.
  4. 1 point
    iR1O

    Huge mistake.

    No you don't have to do a factory reset at all just swap the SIM cards out after you give them the IMEI or meid and that's it. Yeah he's full of crap that or he's just dumb enough to believe it... I did exactly the same thing for dozens of lines with the Nexus 6p and 5X. It still amazes me how some of their employees actually think that phone's not designed for their Network would actually crash the the network or do anything other than simply not function. Omg... Lol. But yeah it's very simple. Don't do anything on the phone other than swap the SIM card and that's it, maybe dial *228 after they tell you that they added the phone. But you probably won't have to do that. Sent from my Nexus 6P using Tapatalk
  5. 1 point
    iR1O

    Huge mistake.

    Yup just call customer service and activate them that way. That way they never get to see the phone they just get the meid or IMEI and you put the SIM card in and it works. Just say it's a 6P/5X/ Nexus 6. They won't know and it won't matter. Sent from my Nexus 6P using Tapatalk
  6. 1 point
    brianinmaine

    ROM 8.0.0 KLTE Lineage 15.0

    Glad to see "they" are working on it - be a awhile before we can make it a daily driver though. People weren't sure the S5 would get Nougat, now it's getting Oreo?
  7. 1 point
    Well since the device you're using now is newer hopefully root will eventually come for it. Sent from my SM-N950U using Tapatalk
  8. 1 point
    jperkins

    data roaming deal

    As a follow-up on this thread: just took a trip to lower Michigan last month, and there was no LTE service found on my Moto X Pure Edition. Worked fine my wife's S7 she uses now. Calling USCC tech support, I was pushed to level 2 support. The guy I got was trying to tell me since I didn't buy the phone from them they couldn't do anything about it because they don't have all the necessary support files to program the Moto X PE for LTE roaming. Then I asked for a supervisor and was put on hold for several minutes. Same tech came back on, but his supervisor was going to try to add something to the system to force LTE roaming services on my phone and to try rebooting in 20 minutes. Turned out the tweak worked, although it took longer than 20 minutes for whatever changes to propagate. The network name now shows "Extended" when receiving a roaming LTE signal rather than showing "US Cellular", which is fine with me. If you have problems receiving an LTE roaming signal with the Moto X PE (and maybe Z2 and X4?), it may be necessary to be persistent about getting whatever tweak applied to your account to get LTE roaming working properly...