XT901

Member
  • Content count

    3
  • Joined

  • Last visited

About XT901

  • Rank
    New Here
  • Birthday

Profile Information

  • Gender
    Not Telling
  • Location
    Neb

More Info

  • Device
    XT901
  1. Steve did you have any luck? I am in the same boat.
  2. I tried choosing factory and it didn't do anything. I also went into advance area and doing a wipe and factory reset, but the phone just goes dark and doesn't do anything. I tried to clear the cache and it looks like it clears and then reboots to the Red M.
  3. Hello, I am new to the forum and I am having a problem with my wife's phone. The phone was acting normal on Sunday and when she went to bed it had 40% battery life. Somewhere around midnight the phone started flashing a bright white light like it had a new message, but the phone was unresponsive. I was able to reboot the phone holding the power button + vol down. But the phone won't load past the Red M. I can get into the AP Fastboot and the USB cable shows that it is connected. I then checked my PC in the device manager and the ADB shows connected. I am not sure if this phone is done for or not because it responds to the AP Fastboot. I downloaded RSD lite to see if the phone would connect and it doesn't seem to find the phone. I was hoping to find some kind of tool that would see the phone and could load a rom to get the phone up and running again. The phone has been awesome for her and has never had an issue. The phone has been pretty much been left stock, but for some reason it just up and did this. Any suggestions? Thanks guys