mastamindz75

Member
  • Content count

    82
  • Joined

  • Last visited

About mastamindz75

  • Rank
    Becoming Kewl
  • Birthday

Profile Information

  • Gender
    Male
  • Location
    TN

More Info

  • Device
    Galaxy S2 SCH R760
  1. No I have marshmallow now. And that may be the problem. And no I have lost the one on my s5 I had. It's a different themed one. And yes I have unknown sources checked. Sent from my SM-G920R4 using Tapatalk
  2. So why can't I install a blacked out Facebook messenger since I'm rooted? I could on my s5. Sent from my SM-G920R4 using Tapatalk
  3. I got xposed to work finally. And it works like a champ. Sent from my SM-G920R4 using Tapatalk
  4. Which xposed framework file do I use? I used one for marshmallow but it didn't work. After I flashed it it booted to a black screen with the blue LED light staying on. Sent from my SM-G920R4 using Tapatalk
  5. Can we use xposed framework with this root method on this phone? Sent from my SM-G920R4 using Tapatalk
  6. Why is it that I have a black Facebook messenger apk that won't install? I've used it on other phones. I don't have the market Facebook apk. Sent from my SM-G920R4 using Tapatalk
  7. Finally got it rooted! I had to reinstall my drivers for my phone. All works good now. Sent from my SM-G920R4 using Tapatalk
  8. This thing is being stubborn. Do I leave it in MTP? Never had a phone be so stubborn to connect to Odin. Sent from my SM-G920R4 using Tapatalk
  9. Do I need to have the phone in download mode before I open Odin? Sent from my SM-G920R4 using Tapatalk
  10. I'll try to reinstall my drivers and see if that works. I'll let you know if that works. Sent from my SM-G920R4 using Tapatalk
  11. One question I have. I don't see the com port highlight when my phone is connected and in Odin. Sent from my SM-G920R4 using Tapatalk
  12. I will try this later. Hope it works! I can't stand all the bloat ware this phone has! Sent from my SM-G920R4 using Tapatalk
  13. Have tried sending your self an MMS to get it started. Sent from my SCH-R760 using Tapatalk 2
  14. Have no Idea why you're having that problem. I've never had that problem with any ROM so far with the converter. Sent from my SCH-R760 using Tapatalk 2
  15. No problem man! Sent from my SCH-R760 using Tapatalk 2