jferg5

Member
  • Content count

    10
  • Joined

  • Last visited

About jferg5

  • Rank
    Hanging Around
  • Birthday
  1. Try kingo root. As long as the drivers are installed it should do the trick.
  2. Thanks WT for supporting us. It's deff appreciated! Sent from my SCH-R950 using Tapatalk
  3. The wipe did it. Thanks. And I occasionally have to just turn Bluetooth off and on and it'll reconnect just fine Sent from my SCH-R950 using Tapatalk
  4. My messaging won't work with the last 2 updates. Tried switching to handouts, but still no measuring till I switch back Sent from my SCH-R950 using Tapatalk
  5. I did a dirty flash and wiped the caches and it took care if it. Thanks Sent from my SCH-R950 using Tapatalk
  6. The camera app keeps freezing when I switch to video. Anyone have a stock app that works? Everything else is great. Very awesome rom! Sent from my SCH-R950 using Tapatalk
  7. I used the updated cwm and it went thru with it a hitch Sent from my SCH-R950 using Tapatalk
  8. That helped. It connects now, it just takes like 2 min. Thank you! Sent from my SCH-R950 using Tapatalk now Free
  9. I don't have 4g at my house and it's in and out. I'll download and try. thanks I'll post what happens Sent from my SCH-R950 using Tapatalk now Free
  10. I just flashed this Rom on a clean install. Everything works great except mobile data. It connected a couple times, but I can't get it to reconnect. Tried a fresh flash, factory reset. Any idea? Sent from my SCH-R950 using Tapatalk now Free