boshuter

Member
  • Content count

    86
  • Joined

  • Last visited

About boshuter

  • Rank
    Becoming Kewl

Profile Information

  • Gender
    Not Telling
  • Location
    show me state

More Info

  • Device
    LG G3

Recent Profile Visitors

485 profile views
  1. Disable Wake on Home Button

    I've got the same problem. I've looked at every setting in Accessibility and can't find a toggle for it. I found how do disable the "easy wake up" by waving your hand over the screen, but nothing to toggle home button wake.
  2. S7 edge root

    This sounds like what I used on my LG G4 (not the method, but the end result), I had root but locked bootloader and no custom recovery. I was able to install custom roms and xposed though.
  3. Root for LGUS99110c - System Image Flash

    Yep, worked great. That waiting for something to happen with black screen is a little nerve wracking, lol.
  4. Disable OTA updates

    How are you guys disabling OTA updates after you root?
  5. Root for LGUS99110c - System Image Flash

    So how did the flashing exposed come out? I'm getting ready to try it myself, so if there are any issues I should be aware of, let me know.
  6. Root for LGUS99110c - System Image Flash

    Well I've ran into a problem, when I try to run the send command it never gives me the #, it just goes back to the root of the folder. Let me recap what I've done, I have the "rootedsystem.img" in the root of my phone storage, in the root of the folder with the root files I opened the command prompt as instructed, phone is in download mode and when I click on port.bat it gives me 2 com ports, on mine, com3 is the diag port. I closed that command prompt and in the other I entered "Send_Command.exe \\.\COM3", here is where something goes wrong, instead of giving me the #, I get the line with "author", then a line with "Special Commands: enter, leave", then a line "Usage: Send command.exe [port]", then it just goes back to root of folder. Hope this makes sense, has to be something simple that I'm missing. Edit: never mind, I got it. For some reason I couldn't type the send command and make it work, I did copy/paste and just changed com port number and it worked perfectly. Now just have to figure out how to get xposed working.
  7. Got it, booted to recovery and cleared cache and did factory reset, all is good!
  8. I've had the resurection remix 5.1.1 rom on my S5 for a while now and need to go back to stock. I downloaded the OG2 file from the stock files thread and flashed it with ODIN 3.10, everything went great until the phone booted back up. It gets to the setup screen and then just reboots. I've done this quite a few times and never had a problem. Can anyone shed any light on my problem?
  9. Root for LGUS99110c - System Image Flash

    That's the image I found, got it downloaded but haven't done anything yet. Wish they would come out with a way to unlock the bootloader on the carrier versions of this phone.
  10. Root for LGUS99110c - System Image Flash

    Did you get it to work? I just got my G4 and have been reading all evening trying to find out if I can root 10D. I finally found a US991 10D rooted image on XDA, but haven't tried anything yet.
  11. "Enable OEM Unlock"?

    Anyone know what this "Enable OEM Unlock" checkbox is for in developer options? Mine is unchecked by default. Never mind, apparently this does nothing for our phones. Oh well, back to waiting on root.
  12. Root for LGUS99110c - System Image Flash

    I just got a USC G4 today and it has the D firmware. I'd like to have root, but not sure how to proceed without a pre-rooted image.
  13. Marshmallow

    It is you just have to go back 2 or 3 folders by touching parent directory and you'll see it.I flashed it and ran it for a day. Seems to be stable. I had no issues. Sent from my SM-G900R4 using Tapatalk Found it, thanks!
  14. Marshmallow

    I don't think the one for usc is available yet, I get "404" error every time I click on the usc build link.
  15. [ODIN] STOCK TAR FILES

    I'm in download mode, adb debugging is enabled, haven't tried a different cable, but this is the original s5 cable that I always use, I did run Odin in admin mode. I'll try it again later with a different cable, but seriously don't think that's the problem. I'm not sure what "reactivation lock" even is? I'm on the same pc I used a while back to root this phone with same cable. When I rooted I used Odin 3.7 because I had it installed and it just worked. I downloaded 3.9 and 3.10 and 3.10.6 today and they all fail. I'll try it again a little later and if it fails again I'll get the error it gives and post again.