Change your boot animation - Galaxy S III Themes/Boot Animations/Screenshots - TeamUSCellular

Jump to content


Photo

Change your boot animation


  • Please log in to reply
49 replies to this topic

#1 Shelby04861

Shelby04861

    Pretty Darn Amazing






  • 1,391 posts
  • Location:maine
  • Device:samsung galaxy s5
  • Google Talk:Matthew.Holloway365@gmail.com

Posted 15 August 2012 - 06:27 PM

Just thought I would share this link over from the rootzwiki folks. I found the easy way was to just download the cwm flashable zip and flash in recovery. I can confirm this to work on our phone with Awesome Sacue.

http://rootzwiki.com...ntdown-bootani/
If it's broken...beat it into submision until it works!

#2 thatoneguy

thatoneguy

    Amazing... Enough Said





  • 2,069 posts
  • Location:Midwest
  • Device:Galaxy S3

Posted 15 August 2012 - 06:48 PM

I used this app


https://play.google....n3xgenapps.boot

Alot of options, can also verify works on aics.

:)
Swyped while swerving from my Samsung GS3
  • Shelby04861 and Mad Dawg like this

#3 renfee122

renfee122

    Kewler Than Kewl

  • 370 posts
  • Location:WV
  • Device:Samsung Galaxy SIII

Posted 15 August 2012 - 07:54 PM

What directory did you use? None worked for me?

Edit: I have AICS as well.

Edited by renfee122, 15 August 2012 - 07:54 PM.


#4 thatoneguy

thatoneguy

    Amazing... Enough Said





  • 2,069 posts
  • Location:Midwest
  • Device:Galaxy S3

Posted 15 August 2012 - 08:27 PM

/system/media

Swyped while swerving from my Samsung GS3
  • Mad Dawg likes this

#5 KushMcDieselson

KushMcDieselson

    Becoming Kewl

  • 76 posts
  • Location:NC
  • Device:LG Optimus F7

Posted 15 August 2012 - 11:54 PM

I'm on AICS and downloaded a bootanimation.zip from a forum and moved it to system/media in root explorer and it worked, but wasn't sized right for this beatifully massive screen lol. Changed my boot animation and system font with rom toolbox lite and it boot looped. May have just been the font change, it's happened before, but I think I'll stick to the root explorer manual install method.

“Free speech carries with it some freedom to listen. ”


#6 renfee122

renfee122

    Kewler Than Kewl

  • 370 posts
  • Location:WV
  • Device:Samsung Galaxy SIII

Posted 16 August 2012 - 05:24 AM

/system/media

Swyped while swerving from my Samsung GS3


I used that directory and I still get the stock boot

#7 Shelby04861

Shelby04861

    Pretty Darn Amazing






  • 1,391 posts
  • Location:maine
  • Device:samsung galaxy s5
  • Google Talk:Matthew.Holloway365@gmail.com

Posted 16 August 2012 - 06:45 AM

I used this app


https://play.google....n3xgenapps.boot

Alot of options, can also verify works on aics.

:)
Swyped while swerving from my Samsung GS3

This is why thought a flashable zip would be easier for most people. The apps are nice but this takes all the confusion out of things reboot recovery, flash, profit!

Sent from my SCH-R530U
  • eyeonyou likes this
If it's broken...beat it into submision until it works!

#8 sageDieu

sageDieu

    Almost The Best




  • 954 posts
  • Location:NC
  • Device:Galaxy S4
  • Google Talk:sageDieu@encounterpc.com

Posted 16 August 2012 - 10:24 AM

I believe our boot actually is in /data/local

Sent from my SCH-R530U using Tapatalk 2

calm-1.png

Samsung Galaxy S4


#9 Mad Dawg

Mad Dawg

    Kewler Than Kewl

  • 397 posts
  • Location:Lurking....
  • Device:S3-S4-N2-N3-Nexus7
  • Google Talk:maddawg911@gmail.com
  • Google Plus:maddawg911@gmail.com

Posted 16 August 2012 - 10:43 AM

I believe our boot actually is in /data/local

Sent from my SCH-R530U using Tapatalk 2


I used the app posted above and placed the file in system/media and it worked for me.

I haven't tried the manual method yet.

Edited by Mad Dawg, 16 August 2012 - 10:44 AM.


#10 KushMcDieselson

KushMcDieselson

    Becoming Kewl

  • 76 posts
  • Location:NC
  • Device:LG Optimus F7

Posted 16 August 2012 - 10:43 AM

Our bootanimation.zip is definitely under /system/media/ just like it was on the Mesmerize (at least on my phone, and apparently thatoneguy's). My /data/local/ folder just has a single empty /tmp folder inside it. The bootsamsung.qmg is the original file, that we can't edit, that's why you have to be rooted and on certain roms that allow you to just drop a new bootanimation.zip in the proper folder. The CWM flashable zip in that link just puts the bootanimation.zip in the right place for you. Although I'm curious how it worked for you when it installs to /data/local/.

Screenshot_2012-08-16-12-30-26.png

“Free speech carries with it some freedom to listen. ”


#11 thatoneguy

thatoneguy

    Amazing... Enough Said





  • 2,069 posts
  • Location:Midwest
  • Device:Galaxy S3

Posted 16 August 2012 - 10:44 AM

lol I have no idea

Swyped while swerving from my Samsung GS3

#12 KushMcDieselson

KushMcDieselson

    Becoming Kewl

  • 76 posts
  • Location:NC
  • Device:LG Optimus F7

Posted 16 August 2012 - 11:13 AM

Also, for those interested, here is the audio for that dolby animation. First, go to /system/media/audio/ui/ and rename the" PowerOn.ogg" file to "PowerOn.ogg.orig" just in case. Then, move the new "PowerOn.ogg" file into the /system/media/audio/ui/ folder. Make sure your volume is turned up before you restart and enjoy that bad boy

.https://www.dropbox....i7e/PowerOn.ogg

“Free speech carries with it some freedom to listen. ”


#13 Mad Dawg

Mad Dawg

    Kewler Than Kewl

  • 397 posts
  • Location:Lurking....
  • Device:S3-S4-N2-N3-Nexus7
  • Google Talk:maddawg911@gmail.com
  • Google Plus:maddawg911@gmail.com

Posted 16 August 2012 - 12:30 PM

OK, so I downloaded the app from the Play Store, selected a boot animation to my liking and installed it. I choose system/media as the location to place the new boot animation. It worked!!

So, now I wanna try to do a manual installation....just for the experience.

I downloaded the .zip file from the OP and moved the boot animation zip to system/ media.....didn't work. I renamed the original boot animation for safe keeping before moving the new one in. On reboot the screen in black with no animation.

I went back and flashed the zip in CWM recovery, which installed the boot animation in data/ local.....and it worked!

Sup wit dat?

#14 KushMcDieselson

KushMcDieselson

    Becoming Kewl

  • 76 posts
  • Location:NC
  • Device:LG Optimus F7

Posted 16 August 2012 - 12:57 PM

I really have no clue, I'm not nearly as technically advanced as the some of the other guys here lol. I just know on my mes it was in /system/media and it worked the same on the s3. You are moving the file that was listed for manual install to system media, right?

“Free speech carries with it some freedom to listen. ”


#15 Mad Dawg

Mad Dawg

    Kewler Than Kewl

  • 397 posts
  • Location:Lurking....
  • Device:S3-S4-N2-N3-Nexus7
  • Google Talk:maddawg911@gmail.com
  • Google Plus:maddawg911@gmail.com

Posted 16 August 2012 - 01:46 PM

You are moving the file that was listed for manual install to system media, right?


Yup.

Since my last post I have downloaded and installed 5 or 6 different animations, all of which I placed in system/ media and all have work.

Just found it odd that both previously posted methods put the boot animation in different folders and both of them worked.


Edit: I have noticed that if you download a boot animation and the name is something other than "bootanimation.zip", it doesn't work......not even if you rename it to "bootanimation.zip".

Edited by Mad Dawg, 16 August 2012 - 01:50 PM.


#16 renfee122

renfee122

    Kewler Than Kewl

  • 370 posts
  • Location:WV
  • Device:Samsung Galaxy SIII

Posted 16 August 2012 - 04:49 PM

I flashed the zip and it still doesn't work. I'm at a total loss here...

#17 Shelby04861

Shelby04861

    Pretty Darn Amazing






  • 1,391 posts
  • Location:maine
  • Device:samsung galaxy s5
  • Google Talk:Matthew.Holloway365@gmail.com

Posted 16 August 2012 - 04:53 PM

Did you download the first link? The first one is the one you want. You may also have a bad download.

Sent from my SCH-R530U
If it's broken...beat it into submision until it works!

#18 renfee122

renfee122

    Kewler Than Kewl

  • 370 posts
  • Location:WV
  • Device:Samsung Galaxy SIII

Posted 16 August 2012 - 05:21 PM

Did you download the first link? The first one is the one you want. You may also have a bad download.

Sent from my SCH-R530U


I dl'd the first link and flashed it. I just get no boot at all. Just a black screen then it comes on.

#19 Mad Dawg

Mad Dawg

    Kewler Than Kewl

  • 397 posts
  • Location:Lurking....
  • Device:S3-S4-N2-N3-Nexus7
  • Google Talk:maddawg911@gmail.com
  • Google Plus:maddawg911@gmail.com

Posted 16 August 2012 - 05:28 PM

Did you download the first link? The first one is the one you want. You may also have a bad download.

Sent from my SCH-R530U


I dl'd the first link and flashed it. I just get no boot at all. Just a black screen then it comes on.


Try moving the "bootanimation.zip" file from data/ local to system/ media.

#20 renfee122

renfee122

    Kewler Than Kewl

  • 370 posts
  • Location:WV
  • Device:Samsung Galaxy SIII

Posted 16 August 2012 - 06:00 PM

Did you download the first link? The first one is the one you want. You may also have a bad download.

Sent from my SCH-R530U


I dl'd the first link and flashed it. I just get no boot at all. Just a black screen then it comes on.


Try moving the "bootanimation.zip" file from data/ local to system/ media.


All I see in data/local is desc.txt and part0 with nothing in it.





1 2