na7q

[SUPPORT] CyanogenMod 10.1

Recommended Posts

Thanks buddy (:

That build has all the fixes. 4g, carrier banner, mobile networks menu sorta.

Sent from my SCH-R950 using Tapatalk 2

Share this post


Link to post
Share on other sites

That was suppose to be a I know how to do it. lol I would download it if it didn't take me for ever to figure out why I couldn't build from source yet again. Then the fact that cm source is so freaking big. Setting at 70% after a hour or so at 400kb is annoying. If only I had a faster connection instead of one that is getting slower. 150-180 ms on my ping is annoying when it is usually around 40.� Black ops = me looking like a fool standing there.

Guess another call I'm gonna have to make.

Edit: Take that back� I'm not even close to being done with the download.

GPS issues on the last posted build for anyone else?

GPS is fine. You need to go to TouchWiz. Lock GPS signal. Pull battery while it's locked. Flash CM10.1 back. Simple.

Share this post


Link to post
Share on other sites

What the crap. I don't know where that 2fast quote came from.

Sent from my SCH-R950 using Tapatalk 2

Share this post


Link to post
Share on other sites

"GPS is fine. You need to go to TouchWiz. Lock GPS signal. Pull battery while it's locked. Flash CM10.1 back. Simple."

Did that three times before posting, wasn't working.

Edited by cricketsmoke

Share this post


Link to post
Share on other sites

"GPS is fine. You need to go to TouchWiz. Lock GPS signal. Pull battery while it's locked. Flash CM10.1 back. Simple."

Did that three times before posting, wasn't working.

Which build are you using? Official nightly? Or my last build? Latest nightly might be broken!

Sent from my SCH-R950 using Tapatalk 2

Share this post


Link to post
Share on other sites

"GPS is fine. You need to go to TouchWiz. Lock GPS signal. Pull battery while it's locked. Flash CM10.1 back. Simple."

Did that three times before posting, wasn't working.

Which build are you using? Official nightly? Or my last build? Latest nightly might be broken!

Sent from my SCH-R950 using Tapatalk 2

The last one posted in this thread by Rainy.

Share this post


Link to post
Share on other sites

"GPS is fine. You need to go to TouchWiz. Lock GPS signal. Pull battery while it's locked. Flash CM10.1 back. Simple."

Did that three times before posting, wasn't working.

Which build are you using? Official nightly? Or my last build? Latest nightly might be broken!

Sent from my SCH-R950 using Tapatalk 2

The last one posted in this thread by Rainy.

I'm still on that build. It works. Try flashing the ROM again. But make sure GPS is locked on TouchWiz. I used GPS status to lock it. Then pulled the battery, restored and it worked fine after that. Check the setting on CM10.1 to be sure the GPS is on.

Sent from my SCH-R950 using Tapatalk 2

Share this post


Link to post
Share on other sites

Anyone have Adobe PS Touch on their phone? If so can you let me know if it works on the latest nightly and TIA.

Sent from my SCH-R950 using Tapatalk 2

Share this post


Link to post
Share on other sites

I flashed the 7/11 unofficial build, I can't test 4G yet because I dont have coverage at home... but so far everything else seems to be running well. GPS also works well, got an almost instant lock outside, I DID have to get a lock on TW and do the battery pull before flashing crap. but, so far so good! thanks to all involved in this :)

 

EDIT: I can't comment on PS Touch. I don't own it :-\

Edited by bru_1

Share this post


Link to post
Share on other sites

i'm on the stock kernel. i did test the 4g on the build while i was traveling and it seemed to work? sorta. :P

Share this post


Link to post
Share on other sites

i'm on the stock kernel. i did test the 4g on the build while i was traveling and it seemed to work? sorta. :P

Alright thanks. I tried giving CM10.1.2. a run, BBS showed my battery dropping crazy.

Sent from my SCH-R530U using Tapatalk 2

Share this post


Link to post
Share on other sites

It has not yet. You can check the change logs at http://mobile.10.1.cmxlog.com/?device=r950

If there is a specific phone modification the ending parentheses will be in a different color and have our device name

Untested for us but the sprint users are copying the reverted working 4g ril blobs into night lies with good success. https://dl.dropboxusercontent.com/u/14432909/ril_blobs.zip  This should be legit since sbrissen (maintainer of CM10.1 for note2) has been shipping out test versions with these blobs (these are test versions and not nightlies).  Sounds like they are replacing the files within the nightly zips.

Will be planning on testing that method over the weekend

Sent from my SCH-R950 using Tapatalk 4 Beta
 

Edited by durango99

Share this post


Link to post
Share on other sites

Yep. You just need to replace two little files :P

But that doesn't fix your carrier banner or mobile networks menu ;-)

Share this post


Link to post
Share on other sites

Yep. You just need to replace two little files :P

But that doesn't fix your carrier banner or mobile networks menu ;-)

I was going to use the cm10.1 nightlies specifically for our r950 and not the sprint test zip.

Share this post


Link to post
Share on other sites

Yep. You just need to replace two little files :P

But that doesn't fix your carrier banner or mobile networks menu ;-)

I was going to use the cm10.1 nightlies specifically for our r950 and not the sprint test zip.

Sprint builds have different kernel. ;-) I just mean the ril files need to be replaced to get 4g. That is all.

Sent from my SCH-R970 using Tapatalk 2

Share this post


Link to post
Share on other sites

I'm looking for some help. I have my note 2 in a bad state. I previously have had it running 10.1 cyanogenmod without issues.

 

Today I did a AL1 version ODIN restore and let the phone download all of the system upgrades from USC. I then tried to root it and things have gone downhill from here. The root process went OK until I tried to install the superuser zip file. I was using the CWM recovery. The screen looked a little different that what I was used to. It did not give me the option to install ZIP from the internal memory. It only gave me the option to install from the external SD card.

 

Now when I try to go back to my original ODIN file, the process halts 

 

<OSM> All threads completed. (succeed 0 / failed 1)
<ID:0/008> Removed!!
<ID:0/008> Added!!
<ID:0/008> Odin v.3 engine (ID: 8)..
<ID:0/008> File analysis..
<ID:0/008> SetupConnection..
<ID:0/008> Initialzation..
<ID:0/008> Get PIT for mapping..
<ID:0/008> Firmware update start..
<ID:0/008> boot.img
<ID:0/008> NAND Write Start!! 
<ID:0/008> cache.img
<ID:0/008> hidden.img
<ID:0/008> modem.bin
<ID:0/008> param.bin
<ID:0/008> recovery.img
<ID:0/008> sboot.bin
<ID:0/008> FAIL!
<OSM> All threads completed. (succeed 0 / failed 1)
 

and I cannot boot my phone into the normal mode.

 

Any thoughts on how to get back to a working phone?

Share this post


Link to post
Share on other sites

I was using the original AL1 that I had used when I first started playing with rooting my Note 2.

 

The file link that you pointed to does not seem to be a valid ZIP file. I get an error trying to open it. I have tried with the same results on some of the other ODIN files from this site.

Share this post


Link to post
Share on other sites

I found a different repository to download from and this seems to have resolved the issue. The download now completes and I can boot my phone again.

Thanks.

Share this post


Link to post
Share on other sites

I was using the original AL1 that I had used when I first started playing with rooting my Note 2.

 

The file link that you pointed to does not seem to be a valid ZIP file. I get an error trying to open it. I have tried with the same results on some of the other ODIN files from this site.

 

Strange.  I downloaded that Samsung_R950_Note II_R950VXAMB1.zip a couple months ago without issue.  It's a full 974MB file (should be 1,022,175,672 bytes file).

 

It sounds like your download isn't completing correctly and getting corrupt.  

 

The zip contains 3 files, the md5 tarball, a instructions document, and the pit file.

 

I just did a MD5 checksum on my download copy (which does unzip correctly) with the following checksum value:

 

4211fa674e6175258701c3c23f2e530c *Samsung_R950_Note II_R950VXAMB1.zip

 

Run a md5 checksum on your download copy and confirm that it is the same value.  If not, your copy is not downloaded correctly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now