Sign in to follow this  
Followers 0
samwhich

Returning to stock - triangle away'd still modified and counter on stock rom.

5 posts in this topic

Hi everyone, I followed all steps on the return to stock for warranty return and I still have a modifed status on both rom and binary as well as a flash counter of one. Any idea on why this is going on? I originally rooted by the CWM odin flash and injecting SU through CWM. I used mobile odin to flash the stock rom back to the device once I used triangle away.

 

Thanks!

Share this post


Link to post
Share on other sites

run triangle away and boot to download mode and use computer based odin. a couple of people lately have had an issue using TA and mobile odin, not sure why but I jsut put my phone back and ran Odin from my computer and all is good.

BoгИX and samwhich like this

Share this post


Link to post
Share on other sites

Thanks! that cleared up my binary and flash issues but it is still saying I have a modified system, is this an issue for returns?

 

run triangle away and boot to download mode and use computer based odin. a couple of people lately have had an issue using TA and mobile odin, not sure why but I jsut put my phone back and ran Odin from my computer and all is good.

Share this post


Link to post
Share on other sites

Did you do this:

 

http://teamuscellular.com/Forum/topic/2669-how2-return-to-stock-for-warrantyreplacementota-update/

 

It seems that running the upgrade tool removes modified status.  Triangle away only resets the flash counter, and if you stop before doing the upgrade tool it will not remove modified status.

samwhich likes this

Share this post


Link to post
Share on other sites
Did you do this:

 

http://teamuscellular.com/Forum/topic/2669-how2-return-to-stock-for-warrantyreplacementota-update/

 

It seems that running the upgrade tool removes modified status.  Triangle away only resets the flash counter, and if you stop before doing the upgrade tool it will not remove modified status.

 

Thanks, worked great! I think the problem was I was Odining LK5 right away rather than updating through an older version.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0