RON427

[Support][ROM][4.2.2]Xperia-Mental S4[07.08.2013]

Recommended Posts

Hot dang!  This looks interesting.  Gonna give it a go after I flash TWRP (have CWM right now).

Share this post


Link to post
Share on other sites

Hot dang! This looks interesting. Gonna give it a go after I flash TWRP (have CWM right now).

CWM works just fine too. I'm just partial to TWRP :)

Sent from my Nexus 7 using Tapatalk 4 Beta

Share this post


Link to post
Share on other sites

 

Hot dang! This looks interesting. Gonna give it a go after I flash TWRP (have CWM right now).

CWM works just fine too. I'm just partial to TWRP :)

Sent from my Nexus 7 using Tapatalk 4 Beta

 

 

I am too, actually.  I just rooted my S4, so I'm still being a little cautious with it and you just happened to point me to TWRP, which I like better :)

 

Flashing now.... Thanks again for posting this!

Share this post


Link to post
Share on other sites

Love this ROM!!! Only problem is I can't send text MMS messages. Pictures send just fine. But when I try to send a long text with enough text that it had to send as mms it always fails to send. Any ideas?

Edited by neduzak999

Share this post


Link to post
Share on other sites

It is due to the sms splitting feature is not working. If you pull the mms.apk from a official cm rom for our phone and push it to this rom then it should work

Share this post


Link to post
Share on other sites

It is due to the sms splitting feature is not working. If you pull the mms.apk from a official cm rom for our phone and push it to this rom then it should work

Seriously? After over a year someone decided to finally fix the split? I gave up on, figured it would never happen.

Sent from my SCH-R970 using Xparent Skyblue Tapatalk 2

Share this post


Link to post
Share on other sites

I'll have SMS split worked out for the next build. Sorry about that. :)

Sent from my Nexus 7 using Tapatalk 4 Beta

Edited by RON427

Share this post


Link to post
Share on other sites

You just need to flash my SMS splitter found in the s3 forum. Works on all AOSP ROMs on all devices.

Sent from my SCH-R950 using Tapatalk 2

Share this post


Link to post
Share on other sites

The only problem I have is that the HDR pictures I take do not develop in the Gallery or when I connect it to my computer. The picture that is taken shows up as a grey square in my gallery and does not open on my desktop. The regular pictures work fine, but I would like to get HDR to work. Does anyone have any ideas? I already tried wiping my device and reinstalling, but I am having the same problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now