Recommended Posts

Anyone else giving this a test run? I just flashed it. I'm wondering if I should stay with the stock kernel with it, or maybe give BMS a run with it.

Sent from my SCH-R530U using Tapatalk 2

Share this post


Link to post
Share on other sites

Good question... .. What kernal are you using? Does your camera work? And do you have 4g service.. I went back to touch wiz when my 4g stopped working after updating to 10.1.2

Sent from my SCH-R530U using Tapatalk 4 Beta

Share this post


Link to post
Share on other sites

Good question... .. What kernal are you using? Does your camera work? And do you have 4g service.. I went back to touch wiz when my 4g stopped working after updating to 10.1.2

Sent from my SCH-R530U using Tapatalk 4 Beta

I was on md4 baseband

Sent from my SCH-R530U using Tapatalk 4 Beta

Share this post


Link to post
Share on other sites

Camera and everything has been working fine for me as well, MD4 baseband.

 

Just built my own personal build last night, haven't had an issue since the got the 4g issues for the d2 lineup figured out.

Share this post


Link to post
Share on other sites

I didn't stay on this build an hour. For some reason my battery life tanked. BBS showed I was dropping like 6-8% an hour.

Sent from my SCH-R530U using Tapatalk 2

Share this post


Link to post
Share on other sites

I didn't stay on this build an hour. For some reason my battery life tanked. BBS showed I was dropping like 6-8% an hour.

Sent from my SCH-R530U using Tapatalk 2

So what did it show as the cause?

Sent from my SCH-R530U using Tapatalk 4 Beta

Share this post


Link to post
Share on other sites

I didn't stay on this build an hour. For some reason my battery life tanked. BBS showed I was dropping like 6-8% an hour.

Sent from my SCH-R530U using Tapatalk 2

So what did it show as the cause?

Sent from my SCH-R530U using Tapatalk 4 Beta

It didn't show any out of the ordinary wave locks that's the thing.

I was running Root box with kt747 kernel. Then I switched to cm10.1.2 with the stock kernel and it was dropping strong. So, I flashed the BMS kernel with the same result.

I went back to Root box with dkp's kernel.

Sent from my SCH-R530U using Tapatalk 2

Share this post


Link to post
Share on other sites

Has anyone tried a diff kernel with cm 10.1.2?

Samsung GS3 on CM10.1.2

Yes I ran Decimalmans dkp 4.3 kernel with it.

Sent from my SCH-R530U using Tapatalk 2

Share this post


Link to post
Share on other sites

How was the battery life with your setup... I'm just running what came with cm and I turn of late when I'm not using the internet

Samsung GS3 on CM10.1.2

Share this post


Link to post
Share on other sites

How was the battery life with your setup... I'm just running what came with cm and I turn of late when I'm not using the internet

Samsung GS3 on CM10.1.2

Lte not late

Samsung GS3 on CM10.1.2

Share this post


Link to post
Share on other sites

How was the battery life with your setup... I'm just running what came with cm and I turn of late when I'm not using the internet

Samsung GS3 on CM10.1.2

CM has always seem to eat more battery to me than SlimBean, RB, BB9 etc. But, it is better with the dkp kernel. I use Trickster Mod and set my governor to sio and freelunch.

Right now I'm running CM 10.2 on Android 4.3. Not everything works yet obviously, but a great start. My phone stayed at 100% for 2 hours, even using WiFi. But, dropped to 93% from 1 30 minute call. That's a little extreme, but its just getting up and going. Plus, I have the extended battery so I can live with it.

Sent from my SCH-R530U using Tapatalk 2

Share this post


Link to post
Share on other sites

Anyone tried 10.1.3?

Sent from my SCH-R530U using Tapatalk 4

A lot of people have jumped to cm10.2. If I was you if just install the newest nightly it should have newer code possibly more bug fixes than the rc

Sent from my SCH-R530U using Tapatalk 4

Share this post


Link to post
Share on other sites

Crashed like mad. 4/10 will wait a month.

I've got 10.1.3 with dkp kernel. Running cool, charges fast, seems good.

Sent from my SCH-R530U using Tapatalk 4

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now