na7q

[SUPPORT] CyanogenMod 10.2

Recommended Posts

Na7q are you running this? Getting fc on phone and keyboard.

Sent from my SCH-R970 using Tapatalk 2
 

Edited by phince1

Share this post


Link to post
Share on other sites

No. I flashed this thing like 10 times and never lost root.

Sent from my SCH-R970 using Tapatalk 2

Share this post


Link to post
Share on other sites

Well no force closes but just no root - tried flashing a dozen times with full wipe, dirty flash, any other method I could think of and I still have no root. hrmmm...

 

and all those links to teamhacksung you list on the build page lead to some bogus website, unless im mistaken...

Edited by mcgleevn

Share this post


Link to post
Share on other sites

Well, I got both force closings and the "no root" problem. Going back to Illusion rom for now. 

FC's are caused by the wrong GAPPS :P

this ROM is not meant to be used as a daily driver or anything close. come back in 3 months or so for a stable ROM.

Share this post


Link to post
Share on other sites

Yea it's fun. MMS was the only fc I found after a day or so use... Other than that I would use it as a dd. I'll keep watch for updates, thanks na7q

Share this post


Link to post
Share on other sites

 

Well, I got both force closings and the "no root" problem. Going back to Illusion rom for now. 

FC's are caused by the wrong GAPPS :P

this ROM is not meant to be used as a daily driver or anything close. come back in 3 months or so for a stable ROM.

 

Thanks. I guess I didn't realize there was a newer version of the gapps than the one I had been using. With this knowledge, i will be giving it another go. 

Share this post


Link to post
Share on other sites

Gapps link is dead. :(

Sent from my SCH-R950 using Tapatalk 2

Share this post


Link to post
Share on other sites

 

Well, I got both force closings and the "no root" problem. Going back to Illusion rom for now. 

FC's are caused by the wrong GAPPS :P

this ROM is not meant to be used as a daily driver or anything close. come back in 3 months or so for a stable ROM.

 

3 months, heck dude, key lime pie RC's aught to be out by then.  :)

Share this post


Link to post
Share on other sites

Well, I got both force closings and the "no root" problem. Going back to Illusion rom for now.

FC's are caused by the wrong GAPPS :P

this ROM is not meant to be used as a daily driver or anything close. come back in 3 months or so for a stable ROM.

3 months, heck dude, key lime pie RC's aught to be out by then. :)
na7q is a busy man

Sent from my SCH-R950 using Tapatalk 2

Edited by ndnoutlaw

Share this post


Link to post
Share on other sites

 

 

Well, I got both force closings and the "no root" problem. Going back to Illusion rom for now. 

FC's are caused by the wrong GAPPS :P

this ROM is not meant to be used as a daily driver or anything close. come back in 3 months or so for a stable ROM.

 

3 months, heck dude, key lime pie RC's aught to be out by then.   :)

 

3 months from now you won't have KLP for this device ;)

Mostly because it's an exynos device. Takes too much time and work to get this stuff going. Unless you're completely fine with the world's buggiest ROM. :)

 

GAPPS link fixed.

Edited by na7q

Share this post


Link to post
Share on other sites

 

 

 

Well, I got both force closings and the "no root" problem. Going back to Illusion rom for now. 

FC's are caused by the wrong GAPPS :P

this ROM is not meant to be used as a daily driver or anything close. come back in 3 months or so for a stable ROM.

 

3 months, heck dude, key lime pie RC's aught to be out by then.   :)

 

3 months from now you won't have KLP for this device ;)

Mostly because it's an exynos device. Takes too much time and work to get this stuff going. Unless you're completely fine with the world's buggiest ROM. :)

 

GAPPS link fixed.

 

Nah I tried liquid, wasn't my thing.  ZINGER!!!

 

I kid...I kid...

Share this post


Link to post
Share on other sites

Strange graphics issues at times. Noticed black areas in USA Today, for instance, but go away once you scroll. Also home screen apps/folders disappear at times. Anyone else see this?

Share this post


Link to post
Share on other sites

Strange graphics issues at times. Noticed black areas in USA Today, for instance, but go away once you scroll. Also home screen apps/folders disappear at times. Anyone else see this?

It definitely has its bugs, most of which are weird graphical glitches. but, for the most part, it seems to be running well! :) 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now