na7q

[SUPPORT] CyanogenMod 10.2

Recommended Posts

Is 4g supported on this? I ask because I'm coming from cm 10.1 with broken 4g and i was hoping that this will fix it and if so what would be the proper procedures to take to ensure that it does?

Share this post


Link to post
Share on other sites

I'm fairly certain it does. Actually, I'm pretty sure all 4.3 ROMs have 4g fixed, I would imagine the changes were finally merged into CM's source. NA7Q, correct me if I'm providing false information :) 

Share this post


Link to post
Share on other sites

I'm fairly certain it does. Actually, I'm pretty sure all 4.3 ROMs have 4g fixed, I would imagine the changes were finally merged into CM's source. NA7Q, correct me if I'm providing false information :)

I'm not na7q but 4g does work on 4.3 roms

Sent from my SCH-R970 using Tapatalk 4

Share this post


Link to post
Share on other sites

Both CM10.1 and CM10.2 have working 4G. CM10.1 has had working 4G for a long time now.

Share this post


Link to post
Share on other sites

Is 4g supported on this? I ask because I'm coming from cm 10.1 with broken 4g and i was hoping that this will fix it and if so what would be the proper procedures to take to ensure that it does?

 

Like the above have stated 4g has been working fine with latest 10.1 and 10.2.  Just to be clear, AFAIK if you already have broken 4g on your phone due to older 10.1 builds, flashing the latest 10.1 and 10.2 won't fix it.  You have to fix it by going to stock and doing a factory reset in the stock rom (not in CWM recovery) to get 4g back.
 
Good luck

Share this post


Link to post
Share on other sites

Is there a specific reason why this rom aborts while trying to flash even after updating cwm? Nothing from cm will flash and the avator rom. I even tried updating cwm. I ended up flashing twrp and it is working flawlessly.

Edited by arcadeguest

Share this post


Link to post
Share on other sites

So, I just wanted to give everyone a heads up. Did a reflash to stock, factory reset, got 4g & gps lock, shut down, flashed to this, and..... Flawless. Besides the minor audio problems (which the aforementioned kernel fixed) it works like a charm. :D

Definently a happy camper.

Sent from my SCH-R950 using Xparent Red Tapatalk 2

Share this post


Link to post
Share on other sites

arcadeguest, you probably downloaded CWM for a different note2. 

 

EDIT: TWRP is better anyway :) 

Edited by bru_1

Share this post


Link to post
Share on other sites

Was wondering if anyone knows of a way to get the roaming off indicator away at the bottom of the notifications window. I remember someone saying something about a mod but for the life of me I can't place where.

Sent from my SCH-R950 using Xparent Red Tapatalk 2

Share this post


Link to post
Share on other sites

take this eri.xml file and drop it in your /data directory of your phone. and i'll contact sbrissen and let him know about the overlays not working.

https://dl.dropboxusercontent.com/u/4884480/eri.xml

edit the file to your liking.

Edited by na7q

Share this post


Link to post
Share on other sites

I believe you have to install xposed an use a module for dpi

No. Pretty sure it has nothing to do with Xposed. Let's say your looking at your settings and you scroll up or down thru them. It gives you options that animates the scrolling such as making them bounce or fade as you scroll.

take this eri.xml file and drop it in your /data directory of your phone. and i'll contact sbrissen and let him know about the overlays not working.

Where's the file? I could use the fix also :)

Share this post


Link to post
Share on other sites

I might need that file as well as the one linked leads me to a Web page with xml formatting.

Sent from my SCH-R950 using Xparent Red Tapatalk 2

Share this post


Link to post
Share on other sites

So I would copy/paste it to Notepad, save it as a xml file, then copy paste that? To where exactly?

Sent from my SCH-R950 using Xparent Red Tapatalk 2

Share this post


Link to post
Share on other sites

Just download the file and put it in the /data directory of the phone.

Edited by na7q

Share this post


Link to post
Share on other sites

So I would copy/paste it to Notepad, save it as a xml file, then copy paste that? To where exactly?

Sent from my SCH-R950 using Xparent Red Tapatalk 2

Just remember, Jesus loves you!

Also, been using that UCCW theming\widget app. It's pretty gnarly.

post-5856-0-81281600-1378769359_thumb.pn

Edited by powbam

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now