na7q

[SUPPORT] CyanogenMod 10.2

Recommended Posts

 

I thought this commit:

http://review.cyanogenmod.org/#/c/51062/

 

to the latest nightly would fix it but no go.

Hmm I just flashed the latest and mines working fine.

 

 

 

Connect to wifi and then turn the wifi off...  you won't have 3g. You can flip through different cdma/evdo ..etc and go back to the default and eventually get it back.

 

IT might be fine if you have LTE service though.

Edited by apristel

Share this post


Link to post
Share on other sites

so, is there anyway to patch this to make 3g work consistently? or just use an older build? 

Share this post


Link to post
Share on other sites

You're probably going to have to install touch wiz again then backup your apns, reinstall cm and restore the apns then after that you shouldn't have a problem anymore.

Share this post


Link to post
Share on other sites

I'll give that a shot thanks for the tip!

Sent from my SCH-R950 using Tapatalk 4

Share this post


Link to post
Share on other sites

Let us know if it works...

 

I don't think it will since the APN's are already there.

Share this post


Link to post
Share on other sites

It's so much work. When will data be fixed again? In on carbon, hoping they fixed it, but they didn't. No ROM has good data anymore.

Sent from my SCH-R970 using Tapatalk 4

Share this post


Link to post
Share on other sites

It's so much work. When will data be fixed again? In on carbon, hoping they fixed it, but they didn't. No ROM has good data anymore.

Sent from my SCH-R970 using Tapatalk 4

Well, 10/2 release for CM10.2 is working on my end, and I noticed when I was working on a fix, that once I restored APN's they stayed so I don't know what that's all about.

Share this post


Link to post
Share on other sites

It's so much work. When will data be fixed again? In on carbon, hoping they fixed it, but they didn't. No ROM has good data anymore.

Sent from my SCH-R970 using Tapatalk 4

PAC ROM 4.3 works good as far as DATA, but the entire rom seemed laggy and a little buggy to me... but... DATA did work perfect.

Edited by apristel

Share this post


Link to post
Share on other sites

 

It's so much work. When will data be fixed again? In on carbon, hoping they fixed it, but they didn't. No ROM has good data anymore.

Sent from my SCH-R970 using Tapatalk 4

Well, 10/2 release for CM10.2 is working on my end, and I noticed when I was working on a fix, that once I restored APN's they stayed so I don't know what that's all about.

 

Can you upload your APN backup?

Share this post


Link to post
Share on other sites

 

 

It's so much work. When will data be fixed again? In on carbon, hoping they fixed it, but they didn't. No ROM has good data anymore.

Sent from my SCH-R970 using Tapatalk 4

Well, 10/2 release for CM10.2 is working on my end, and I noticed when I was working on a fix, that once I restored APN's they stayed so I don't know what that's all about.

 

Can you upload your APN backup?

 

GO back to a rom that worked for you and make your own XML.  

Share this post


Link to post
Share on other sites

or just backup the rom you're on and restore it ;) since it's the SAME apn. aka /system/etc/apns-conf.xml ;)

Share this post


Link to post
Share on other sites

FYI - The latest nightlies do NOT have the DATA issues!!  Everything works perfect.

Share this post


Link to post
Share on other sites

My data is ok, not the best, but my GPS still won't connect.

backup cm. restore stock. lock gps. pull battery. restore cm. bam. should work.

Share this post


Link to post
Share on other sites

I've been trying to fix my GPS the last few days. Googled and searched note2 and cm forums. I tried GPS Fix apps with cm 10.2 nightly and 10.1 cm. Turned off WiFi location, too. GPS does work with stock rom. Not sure what files to copy or any other technique to try. Looking into other ROMs,too. Might just switch back to stock, before flight out of chicago, for time being. Thankyou

Share this post


Link to post
Share on other sites

I've been trying to fix my GPS the last few days. Googled and searched note2 and cm forums. I tried GPS Fix apps with cm 10.2 nightly and 10.1 cm. Turned off WiFi location, too. GPS does work with stock rom. Not sure what files to copy or any other technique to try. Looking into other ROMs,too. Might just switch back to stock, before flight out of chicago, for time being. Thankyou

 

If you can get GPS to lock on stock, have the maps/navigation app running with a GPS lock and either shutdown or pull battery while it's locked.  Then flash CM.  (Don't get a lock and shutdown the app, you need to have the GPS lock stay on when you pull the battery/restart)

 

I think na7q also suggested that method a couple posts back.  

Edited by durango99

Share this post


Link to post
Share on other sites

Yep I did the technical wrong the first few times. Got it to work. Thankyou. Now I can continue to explore and contribute. Thankyou again...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now