Sign in to follow this  
snodrog742

Read Only Mode

Recommended Posts

The site will be going to read only mode sometime tomorrow (11/23).  They are upgrading the backend and switching to SSD.  What this means - you might visit the site and not be able to make new posts.  Chat should still be available as well as Downloads.  Our host will be posting here when it is going to begin.  I will try Tweeting and posting to Facebook at that time too but I work tomorrow.  So, just keep checking back and will be back to normal ASAP!  Thanks all.

Share this post


Link to post
Share on other sites

We aren't going to be down or not accessible like we were last weekend are we?

Sent from my Nexus 7 using Tapatalk

Edited by dBuster

Share this post


Link to post
Share on other sites

Well, delayed.... so maybe we might turn out like TOPS?  Nah.  I made sure I have a backup and will work actually on other server to deploy full backup as well just in case. :D

Share this post


Link to post
Share on other sites

i will be setting the site to readonly mode shortly. means you cant post or edit posts.

the last downtime had nothing to do with host rather an attack on mysql, and synflood.

china, india, and apparently turkey hate this site, lol.

Share this post


Link to post
Share on other sites

Server administration is never an exact science.  I just talked to him and looks like an hour from now.  Chat SHOULD still work, I think.  As usual, will try and keep everyone updated as soon as I know anything.  Upgrade should take an hour or so they say.

Share this post


Link to post
Share on other sites

Server administration is never an exact science.  I just talked to him and looks like an hour from now.  Chat SHOULD still work, I think.  As usual, will try and keep everyone updated as soon as I know anything.  Upgrade should take an hour or so they say.

 

Your prompt reply is greatly appreciated!  Keep up the outfabuloustandinglygreat work!

Share this post


Link to post
Share on other sites

PMs are disappearing... I sent a couple 1 minute after the site came up and they're gone. I received some last night during the blackout also, so that shouldn't have been the issue.

Sent from my SCH-R530U using Tapatalk

Share this post


Link to post
Share on other sites

the sites ip has changed, both servers are still live, and some people might be getting the old database even tho i set the tls to 1 minute 24 hrs ago. easy fix is to erase your dns cache. 

 

if you are behind a router or gateway, you can ssh in and issue this command:

killall dnsmasq

or you can simply unplug it for 30 seconds and plug back in

 

if you are not using a router, ie a direct connection to modem, then open a command prompt under administrator and issue:

 

ipconfig /flushdns

 

you can check that the flush was successful by pinging website:

 

ping teamuscellular.com

 

should get ip address of 74.50.112.79

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this