Lacrocious

Device Status "Custom" after latest update...

13 posts in this topic

I just received the latest update.  I have not rooted or done anything custom with the phone.  Thought about it, but just haven't had the time.  Anyway - the update went in just fine.   As I am poking around the phone to see what is new/changed/etc. - I get to the About Device --> Status screen.  What do I see - the "Device Status" = "Custom".  What gives?  It now looks like I rooted or mucked around with the phone when it is actually stock.  I tried the "Software Update" to see if there there are any other updates and it says I can't get updates as my device "...has been modified".  What gives?  Anyone else run into this?

 

 - L

Share this post


Link to post
Share on other sites

How did you get to that update?

Had you ever rooted it before at all?

Knox may not be tripped tho.

Sent from my SCH-R970 using Tapatalk

Share this post


Link to post
Share on other sites

Do you have flashable zips or root apps on your external or internal SD card?

- Sent from my Galaxy S3

Share this post


Link to post
Share on other sites

I got a better one for you. I forgot to run triangle away before flashing stock on my wife's s3. Then I did the ota update, now Odin mode shows this. Posted Image

Sent from my SCH-R950 using Tapatalk

Share this post


Link to post
Share on other sites

So... Custom binary downloaded, official system folder, official binary in use, and idk what the rest means...

Lol. Looks legit to me.

Sent from my SCH-R970 using Tapatalk

Share this post


Link to post
Share on other sites

hey, if i have to send it in for warranty, knox is kosher, and it's all official. the fact that it has a custom flash count of 1 is irrelevant, I guess.... lol!

Share this post


Link to post
Share on other sites

I have never rooted or flashed anything.  No flashable zips - the only APK I know of on the SD Card is Tasker that i downloaded and backups performed with Helium.  Would that do it?  It doesn't need root.

 

The biggest thing is that it appears that I am no longer eligible for future updates.  I guess I don't expect KitKat on the S3 and I won't have it too much longer - so it doesn't matter that much.  The only thing is if I try to sell it - it looks like it has been mucked with.

 

How can I check the Knox counter?  (like I said, I never got around to digging into rooting, etc.)

 

Oh Well.  I wonder what USCC would say.   

 

 - L

Share this post


Link to post
Share on other sites

boot into download mode: 

power off phone

press and hold: Vol DN + Home + Power, it will come up with a warning about custom firmware blah blah blah press VOL UP to continue, and you'll see a screen similar to what I posted. 

 

Mine is all 100% clean, except it says custom binary download: yes (1 count). If that said No, then everything in my picture would be stock, pure, unmodified. 

 

Edit: to get out of download mode, pull the battery. then power it back on normally. 

Edited by bru_1

Share this post


Link to post
Share on other sites

Thanks for the how-to on checking the download mode.  Mine looks just like yours, except that "custom binary download" is "0".  I guess I am OK for the time being.

 

 - L

Share this post


Link to post
Share on other sites

My wife's did the same thing after mja and we had issues and I had to do a factory reset!! After that the status went back to official and didn't change with mk2 I still Dont know the reason! But the reset fixed for me

Sent from my SCH-R970 using Tapatalk

Share this post


Link to post
Share on other sites

Hmmm....  will have to give that a thought (and Helium a full device test) this weekend.

 

 - L

Share this post


Link to post
Share on other sites

Hmm I had like 20 flash counts in download mode then I odined to stock then ota'd to 4.3. I never used triangle away yet mine says official. I haven't checked my flash counter since updating since I really don't care, I'm way out of warranty.

Sent from my SCH-R530U using Tapatalk

Share this post


Link to post
Share on other sites

OK - so after giving it some thought I decided to do the factory reset.  It was working OK after the upgrade, but some things were just a bit sluggish and after more thought - things just felt not 100% right.  This along with the strange Device Status caused me to go for it.  I had previously tested my Helium backups by restoring a few apps - but never have done a full restore.    So - I did a full backup to my external SD Card in my phone as well as another backup to my PC and away we went.  I am almost fully recovered.  The restoring of the app data via Helium worked for all but one application that I restored.  I didn't restore all apps - I decided I didn't need all the crap to begin with - so didn't restore everything.  There is one game that didn't restore properly.  Not a big deal.  I have one more backup to try restoring from, but it isn't much of a loss if it doesn't work.   I have to give a big thumbs up to Helium for a backup without root!!!!   =D

 

After the factory reset, my download mode is unchanged - it looks like Bru_1's picture, except that "custom binary download" still is "0".  Additionally - my Device Status under Settings->About Device->Status now shows "Official".  

 

To me, this means that the install of 4.3 didn't complete 100% until after the factory reset.  Maybe it was good enough, but the phone just felt like it was sick.  I can't quantify it, but it doesn't feel sick anymore.

 

- L

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now