gr33nd3vil

Kit Kit 4.4 Roll Out Today

Recommended Posts

Is the email issue only like exchange accounts or gmail too.  Getting confused there

 

Well if you go to the motorola support forums and read that thread.  if I didn't link it already I will again.

 

I personally am having issues with gmail coming through.  I mean they come in only when I sync it.  

 

Okay testing... I just sent myself an email from my work email to my gmail account.  I have my EM next to the X and I will see if the gmail comes in on its own or not.  I know I have the gmail account settings on the EM set to push for the sync frequency.  On the X there is no PUSH option...

 

Okay still waiting on the email to come through...  I will edit this post when it does

 

EDIT!  So gmail is working as of now.  Finally got the email to come through...  without requesting manually.  Maybe this morning was just it being temperamental?  who knows...  Maybe the kitkat was melting and the chocolate was clogging the wifi connection?

Edited by dBuster

Share this post


Link to post
Share on other sites
Is the email issue only like exchange accounts or gmail too. Getting confused there

Well if you go to the motorola support forums and read that thread. if I didn't link it already I will again.

I personally am having issues with gmail coming through. I mean they come in only when I sync it.

Okay testing... I just sent myself an email from my work email to my gmail account. I have my EM next to the X and I will see if the gmail comes in on its own or not. I know I have the gmail account settings on the EM set to push for the sync frequency. On the X there is no PUSH option...

Okay still waiting on the email to come through... I will edit this post when it does

EDIT! So gmail is working as of now. Finally got the email to come through... without requesting manually. Maybe this morning was just it being temperamental? who knows... Maybe the kitkat was melting and the chocolate was clogging the wifi connection?

I have not had any email problems since I got 4.4 with both Gmail and the standard email app. My work account is a pop3 just fyi

Sent from my Nexus 7 using Tapatalk 4

Share this post


Link to post
Share on other sites

Well now that I have been on kk for over 24 hours the pop and gmail mail send to be smoothening out. Still having issues with the work exchange email...

Sent from my XT1055 using Tapatalk

Share this post


Link to post
Share on other sites

Did a couple cache clears and restarts, and both gmail (which I never actually had an issue with) and stock Email app (using just my Yahoo email; this one I'd had problems with notification at first) are now working perfectly. In the stock Email app, I did go in and disable "Email Notifications" in the settings menu and then re-enable. That may do the trick for you if you are still having issues.

Share this post


Link to post
Share on other sites
Did a couple cache clears and restarts, and both gmail (which I never actually had an issue with) and stock Email app (using just my Yahoo email; this one I'd had problems with notification at first) are now working perfectly. In the stock Email app, I did go in and disable "Email Notifications" in the settings menu and then re-enable. That may do the trick for you if you are still having issues.

Your notification is it just in the status area or did you have unread counts on the app??

Sent from my Nexus 7 using Tapatalk

Share this post


Link to post
Share on other sites

Well now that I have been on kk for over 24 hours the pop and gmail mail send to be smoothening out. Still having issues with the work exchange email... Sent from my XT1055 using Tapatalk

Just as FYI and maybe I am late here. I have 4.4 and I have had NO issue with email (exchange) or Gmail. The one item I can not seem to get working is the unread email count for Exchange - I am using Nova Prime - unread SMS count works just fine via Nova Prime.

for what its worth...

Share this post


Link to post
Share on other sites

 

Well now that I have been on kk for over 24 hours the pop and gmail mail send to be smoothening out. Still having issues with the work exchange email... Sent from my XT1055 using Tapatalk

Just as FYI and maybe I am late here. I have 4.4 and I have had NO issue with email (exchange) or Gmail. The one item I can not seem to get working is the unread email count for Exchange - I am using Nova Prime - unread SMS count works just fine via Nova Prime.

for what its worth...

 

 

Supposedly from searching the unread counter thing out that since this is as close to stock android as one could get other than on a Nexus device, the unread counter is not going to be there.  

 

In my reading some have said that you can configure gmail to check for your other email and pull it into your gmail and than have a gmail counter widget but for me that is not an option.  

 

Personally I would like to have the unread count present but it is something that I guess I will have to live with...

Share this post


Link to post
Share on other sites

Just tested my wife's x updated 4.4, email sync is working perfect

Sent from my SCH-R970 using Tapatalk

Edited by MattO

Share this post


Link to post
Share on other sites

 

Did a couple cache clears and restarts, and both gmail (which I never actually had an issue with) and stock Email app (using just my Yahoo email; this one I'd had problems with notification at first) are now working perfectly. In the stock Email app, I did go in and disable "Email Notifications" in the settings menu and then re-enable. That may do the trick for you if you are still having issues.

Your notification is it just in the status area or did you have unread counts on the app?

Sent from my Nexus 7 using Tapatalk

 

It is in the status area and on Active Notifications. I use Go Launcher, so have a plugin (Go Notifications) that does it for me through there, so can't comment on counter on icon on stock launcher.

Share this post


Link to post
Share on other sites

 

It is in the status area and on Active Notifications. I use Go Launcher, so have a plugin (Go Notifications) that does it for me through there, so can't comment on counter on icon on stock launcher.

 

 

 

 

I am liking the stock launcher so far and if I don't have to I will stay away from other launchers...  But trust me, that GO series of apps has been looked at!  Along with a few other launchers...

Share this post


Link to post
Share on other sites

 

 

It is in the status area and on Active Notifications. I use Go Launcher, so have a plugin (Go Notifications) that does it for me through there, so can't comment on counter on icon on stock launcher.

 

 

 

 

I am liking the stock launcher so far and if I don't have to I will stay away from other launchers...  But trust me, that GO series of apps has been looked at!  Along with a few other launchers...

 

I mainly use it be able to customize app icons & names. Otherwise don't do a ton of stuff with it. Although back on the OG Electrify it was necessary to avoid having to have 7 pages.

Share this post


Link to post
Share on other sites

 

I mainly use it be able to customize app icons & names. Otherwise don't do a ton of stuff with it. Although back on the OG Electrify it was necessary to avoid having to have 7 pages.

 

 

 

 

yeah the 5 pages on the X is taking some time getting used to also since I am used to 1 or 2 only...  as that is what I had set on my EM.

Share this post


Link to post
Share on other sites

 

 

I mainly use it be able to customize app icons & names. Otherwise don't do a ton of stuff with it. Although back on the OG Electrify it was necessary to avoid having to have 7 pages.

 

 

 

 

yeah the 5 pages on the X is taking some time getting used to also since I am used to 1 or 2 only...  as that is what I had set on my EM.

 

This is why i put the Razr M launcher on mine. I liked the add a page option, favorites in apps and settings screen on left, like the M.

I really did it for circles widget, but that no longer works on 4.4

Share this post


Link to post
Share on other sites
I mainly use it be able to customize app icons & names. Otherwise don't do a ton of stuff with it. Although back on the OG Electrify it was necessary to avoid having to have 7 pages.

yeah the 5 pages on the X is taking some time getting used to also since I am used to 1 or 2 only... as that is what I had set on my EM.

This is why i put the Razr M launcher on mine. I liked the add a page option, favorites in apps and settings screen on left, like the M.

I really did it for circles widget, but that no longer works on 4.4

Directions please...

Sent from my Nexus 7 using Tapatalk

Share this post


Link to post
Share on other sites
I didn't realize people still used go launcher lol nova, apex and even the gel is better Sent from my XT1055 using Tapatalk

What do they do that Go doesn't?

They are based on newer software version, they aren't relics of horrible gingerbread.

Sent from my XT1055 using Tapatalk

Share this post


Link to post
Share on other sites

Make the status bar transparent?

I'm not picking one over the other - everyone has their own flavor - I was just asking. Lol

Sent from my SCH-R970 using Tapatalk

Share this post


Link to post
Share on other sites

 

 

 

I mainly use it be able to customize app icons & names. Otherwise don't do a ton of stuff with it. Although back on the OG Electrify it was necessary to avoid having to have 7 pages.

 

yeah the 5 pages on the X is taking some time getting used to also since I am used to 1 or 2 only... as that is what I had set on my EM.

 

This is why i put the Razr M launcher on mine. I liked the add a page option, favorites in apps and settings screen on left, like the M.

I really did it for circles widget, but that no longer works on 4.4

 

Directions please...

Sent from my Nexus 7 using Tapatalk

 

Look in development section in guides. I put a write up there. The only glitch I have is turning on GPS in quick settings screen, the homescreen will crash. You have to go down to all settings and into location settings to turn GPS on/off.

Share this post


Link to post
Share on other sites

I hope this is the thread..

Where the search by just using "OK Google" from the search bar or sweeping up to get the search, well my x was on the charger, had my nexus next to me while I was getting ready this morning so ic swiped the nexus then have the verbal "OK Google" and my phone on the other side of the room answered along with my nexus.

Thinking it was a fluke I tried just the x and it now is responding to just "OK Google"

I even tested with the x by swiping up and it still responded.

Maybe I need to retrain my x??

Sent from my Nexus 7 using Tapatalk

Share this post


Link to post
Share on other sites

Well, after all the issues y'all had with "OK Google" not working, now mine is working TOO well. Essentially, if my phone is unlocked, the Google Search (that uses OK Google) prevents Touchless Control (OK Google NOW) from working. Very annoying, especially when trying to make a call while driving. I think it has to do with the Google Search app update (https://play.google.com/store/apps/details?id=com.google.android.googlequicksearchbox).

 

Touchless Control works perfectly from sleep/lockscreen though.

 

Update: I tested clearing data and cache from Google Search, and it may have made a difference. I will test further today.

Edited by doctorcaligari

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now