Sign in to follow this  
JohnB

No sound though "ear" speaker

Recommended Posts

Well, this was almost a "Help Me" thread, but I have seem to solve it (for now).  I just received a call from my brother and I couldn't here him.  After hanging up twice he finally called the home phone.  Anyways..... after rebooting a few times, calling voice mail (as a test), I could hear if I put it on speaker, but not the ear piece.  Finally, I thought to plug a set of headphones in.  I could hear through them fine, and when unplugged, I now have sound through the ear speaker....

 

Any one have any ideas?

Share this post


Link to post
Share on other sites

I'm thinking dirty headphone jack or just a glitch with it. Blow out with compressed air or if you are careful, you can peel off some of the cotton off a Qtip and put a little isopropyl alcohol on it and clean it that way.

Share this post


Link to post
Share on other sites

Yeah, it sounds like there may have been something obstructing the jack and making the phone think it was plugged into headphones.  Hence when you plugged/unplugged the headphones it worked, maybe it knocked the debris loose?

Share this post


Link to post
Share on other sites

I actually use the head phone jack ALOT.  So I'm kind of leaning toward that being the problem.  Funny thing is, as it went yesterday, I used headphones, unplugged, made voice calls, and then it wasn't working a couple hours later.  (Made me think software related).  Anyways, for the time being, I'll try the "cleaning" or maybe breakdown and finally go Bluetooth.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this