Sign in to follow this  
Brokenoger

Duplicate text messages

Recommended Posts

For the past week I've had duplicate text messages, but only to other US Cellular customers. I've cleared data and caches. My Moto X is stock running 4.4 I'm even back to using the stock keyboard instead of SwiftKey to try and stop this. I do not use hangouts as my sms. Still occurring.

Has anyone else experienced this?

Share this post


Link to post
Share on other sites

My wife was telling me that she was receiving duplicate texts just from me also. I haven't seen it happening the last day or so. At the time she was seeing the double texts she was using 8sms & I was using EvolveSMS. We are both are currently using 8sms for our texting app. I'm guessing it was a network issue, but I'll keep an eye out for it happening again.

Sent from my XT1055 using Tapatalk 2

Share this post


Link to post
Share on other sites

I have been getting them on and of from my wife'ss X the last two weeks or so. she is the only one on USCC I have gooten them from.
I know she uses Gosms. 

Share this post


Link to post
Share on other sites

My wife just told me she got another double text from me this afternoon.

Sent from my XT1055 using Tapatalk 2

Share this post


Link to post
Share on other sites

So, multiple sms applications, and multiple keyboards, and the same issue persists. Must be network related? Specifically with the Moto X, or is there other devices affected? Is there another common factor that would cause this? Our GS4's haven't sent multiple, but they are all GS4's that received duplicates (at least on my end).

Can anyone second, or contradict that?

Share this post


Link to post
Share on other sites

I have just the stock messaging app and just the stock keyboard and have had no issues reported with my sending double texts or receiving doubles.

Try disabling one of the messaging apps, having only one enabled and ensure that hangouts is not enabled for text messaging either.

Hopefully that might be fix with the upcoming 4.4.2???

Does a rooted device act differently?

Sent from my XT1055 using Tapatalk

Edited by dBuster

Share this post


Link to post
Share on other sites

I have just the stock messaging app and just the stock keyboard and have had no issues reported with my sending double texts or receiving doubles.

Try disabling one of the messaging apps, having only one enabled and ensure that hangouts is not enabled for text messaging either.

Sent from my XT1055 using Tapatalk

I only have the default app active; never used any others. I made sure hangouts wasn't the cause first because I remember there being a problem before with that.

I'm kind of stumped.

Edited by Brokenoger

Share this post


Link to post
Share on other sites

Factory reset.... Nothing but stock apps, and people are showing me screenshots of 5 duplicate messages.

Grr.

I know it's not my phone now. Must be network. Time to spend some time on 611.

Sent from my XT1055 using Tapatalk

Share this post


Link to post
Share on other sites

Good luck with 611! Hope they get it figured out. Wonder if it is something to do with your region? Anyone else here in the forums live near you having the same issue? I would have them call in at the same time! Bombard them at 611 with the same issue.

Sent from my XT1055 using Tapatalk

Edited by dBuster

Share this post


Link to post
Share on other sites

Good luck with 611! Hope they get it figured out. Wonder if it is something to do with your region? Anyone else here in the forums live near you having the same issue? I would have them call in at the same time! Bombard them at 611 with the same issue.

Sent from my XT1055 using Tapatalk

I hate calling 611! The thing I can't figure out is why I can only reproduce it by sending a text to a GS4.

Sent from my XT1055 using Tapatalk

Share this post


Link to post
Share on other sites

This is every phone ;-) Cause it's the tower and phone that will cause it. It's common across all carriers of all phones. So unless you can improve the data errors. It'll always happen. ;-)

Sent from my law defying Moto X using Tapatalk

Share this post


Link to post
Share on other sites

...idk how that has anything to do with it

Sent from my SCH-R970 using Tapatalk

I was just curious if it was related to the Moto X sending, or the GS4 receiving. It only happened sending to the Galaxy at that point.

⚠ Just layman's troubleshooting; caution, may not make sense. ⚠

Sent from my XT1055 using Tapatalk

Share this post


Link to post
Share on other sites

This is every phone ;-) Cause it's the tower and phone that will cause it. It's common across all carriers of all phones. So unless you can improve the data errors. It'll always happen. ;-)

Sent from my law defying Moto X using Tapatalk

My coworkers are just getting ticked their phones are going off repeatedly, lol.

Sent from my XT1055 using Tapatalk

Share this post


Link to post
Share on other sites

Happens on all phones. Moto, HTC, Samsung, it doesn't matter.

Sent from my law defying Moto X using Tapatalk

Share this post


Link to post
Share on other sites

Seems to be happening a lot more frequently lately though. could this have something to to with the really cold weather we have been having?

Share this post


Link to post
Share on other sites

How many phones do you have Mike? Lol

Sent from my SM-N900R4 using Tapatalk

All of them.

But I suppose the cold could be messing with the towers?

Sent from my SCH-R970 using Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this