Sign in to follow this  
jpro22

No 3g with latest CM11 Nightlies

Recommended Posts

Ever since I upgraded to d2lte nightlies, I haven't been able to get 3g connection, when i change modes to cdma/evdo only, it just cycles on and off. LTE works fine. 

Share this post


Link to post
Share on other sites

Why are you playing with AOSP Roms if you don't know what APNs are?

You need to read a WHOLE LOT more before you do more rom flashing or anything like that. The single biggest thing we can ever teach you is to learn how to fix your problems before you ever have them.

APNs:

http://bit.ly/1iu6n5o

Sent from my SM-G900R4 using Tapatalk

Share this post


Link to post
Share on other sites

I know where the apn menu is.. Idk what I'm supposed to change there though

Sent from my XT1055 using Tapatalk

Share this post


Link to post
Share on other sites

What do I need to do to fix this? My sister isn't going to be in town so I have to give her instructions on how to fix it.

Sent from my XT1055 using Tapatalk

Share this post


Link to post
Share on other sites

What do I need to do to fix this? My sister isn't going to be in town so I have to give her instructions on how to fix it.

Sent from my XT1055 using Tapatalk

http://teamuscellular.com/Forum/topic/5855-apn-settings/?p=99206#entry99206

 

There are the APN settings for USCC.  Use the app Zenzr linked you (APN Shortcut) to create and save the settings in the link I provided here.  That's how you change your APNs.

Edited by BoгИX

Share this post


Link to post
Share on other sites

So just for future reference, where would I have read that I needed to do this?

Sent from my XT1055 using Tapatalk

Share this post


Link to post
Share on other sites

A lot of times you can go to the support thread for whatever rom you are on and people will discuss what issues if any there are. If no one has the issue you have or you have questions you are encouraged to post there and ask. Starting your own thread if you feel is also an option too. 

Share this post


Link to post
Share on other sites

Thanks for all the help!

Sent from my XT1055 using Tapatalk

 

Jpro22 did adding the APNs fix the issue of 3g for you?

 

I'm on a Note 2 with the latest KitKat build (5/31) and toggling to 3g does not work (lte is fine).  I know we don't have the same phone, but this handoff to 3g issue seems to be very prevalent and I'm curious if adding a APN would fix it.

 

This problem seems to have only occurred starting in March.  I can go back to a February build and not have any 3g hand off/toggle issues.

 

Thanks

Edited by durango99

Share this post


Link to post
Share on other sites

I have yet to try it, my sister is out of town for the weekend. This happened when they merged from d2usc builds, to d2lte

Sent from my XT1055 using Tapatalk

Share this post


Link to post
Share on other sites

It did not work. When I enter all of it in click save, it disappears. If I enter it all in except leaving the mcc and mnc at default which are 311 and 580, it saves but will not fix the problem

Sent from my XT1055 using Tapatalk

Edited by jpro22

Share this post


Link to post
Share on other sites

:/ Sorry man. If APNs didn't work, then I'm not sure. Only thing to make sure is you flashed the latest nightly right?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this