chevrolet.racing252

Disable TouchWiz calendar

Recommended Posts

In the past, I have disabled the TouchWiz calendar and used the official Google calendar app. The problem I have is that I can't disable the TouchWiz calendar and end up getting double notifications for all events on my calendar.

Does anyone know of a way to do this on a stock, unrooted S4? Because I use this phone for work, rooting to disable is not an option.

Sent from my SCH-R970 using Tapatalk

Share this post


Link to post
Share on other sites

I keep disabling the notifications in the stock calendar app but whenever my phone gets rebooted, this setting gets reverted back.

Sent from my SCH-R970 using Tapatalk

Share this post


Link to post
Share on other sites

I have actually noticed my s5 doing similar crap. Where I disable certain sync features and the box is checked after a reboot even though I unchecked it multiple times. Thought I was going crazy for a while.

Same with notifications 4 some apps, like my local news app.

Sent from my SM-G900R4 using Tapatalk

Share this post


Link to post
Share on other sites

On the S2 and S3, I was able to disable the TouchWiz calendar and browser apps, but since I got an S4, the disable option for these apps has been blocked by either Samsung or USCC... Just wish I could disable the crap I only use when I need to turn notifications off again and again and again..

Sent from my SCH-R970 using Tapatalk

Share this post


Link to post
Share on other sites

It is Greyed out... However I can disable the stock calendar widget... So I have disabled it and am hoping for better results

Sent from my SCH-R970 using Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now