TG

Unable to do various things over LTE network

Recommended Posts

So I've noticed recently that on my stock, rooted, Moto X I'm unable to do/go various places while over LTE. I've checked the speed and it's good enough, good signal strength, etc. What I've found unable to do is upload/share anything through the Facebook app, works fine over chrome mobile site. Can't upload a pic to FB (through the app), but it'll upload just fine to G+, DropBox, Google Drive, etc. 

 

Also specific websites seem to load slow, very slow, (not any huge image heavy sites either) but other sites load just fine. All of this goes away if I'm connected to wifi, everything works just fine. 

 

I've tried clearing data, uninstalling/reinstalling, etc. but to no avail. Has anyone else experienced this? 

Share this post


Link to post
Share on other sites

Weak LTE network in your area?

High traffic on said sites?

There's a LOT of variables that could cause that, does it stop happening if you leave town or maybe try turning LTE off and see if its still sluggish?

Sent from my SM-G900R4 using Tapatalk

Share this post


Link to post
Share on other sites

Weak LTE network in your area?

High traffic on said sites?

There's a LOT of variables that could cause that, does it stop happening if you leave town or maybe try turning LTE off and see if its still sluggish?

Sent from my SM-G900R4 using Tapatalk

LTE seems good enough, usually ~10mpbs with strong connection. Most other sites/apps work quickly. 

 

Happens wherever I'm at. Noticed it yesterday when in Des Moines. Also happens in my hometown near Waterloo, my in laws in SE Iowa. All times of the day, doesn't matter. 

Share this post


Link to post
Share on other sites

It happens to me all the time, I have full bars, but my DL/UL speeds on LTE never break double digits so I know it doesn't matter that I have good signal its still crap speeds.

Bars are not a reliable source for determining signal strength, BTW. Don't base your perception of signal strength in bars alone, look at the dBm and asu - those mean light years more than bars.

HEY, Des Moines huh?

Im in DM a lot (every day actually), and ...all over Iowa really, anyway, in Des Moines the speeds are good so I rarely have issues there, but I live in Newton - and the speeds here, even tho the cellular signal is amazing, data speeds are terrible. I MIGHT break 5 down and 2 up on a Sunday at 4am, during the work day 5/1 is as good as its going to get until you get to Kellogg to the east, Alto on a west, or M-Town north - its like a geographical oddity.

Sent from my SM-G900R4 using Tapatalk

Share this post


Link to post
Share on other sites

 

Moved to Moto X Discussion. 

Put in general if anyone with other devices have noticed it as well. 

 

I think it's better suited here, but if any of the other Mods want to they can move it back. I can move it to Android discussion though if you like.  

Share this post


Link to post
Share on other sites

Ehhh... Its a toss-up.

I feel like it *could* be network related, rather than phone related, but Idk - I don't have that issue...to the point where it feel that its truly a "needs fixed" issue, I just know the speeds suck.

If it doesn't change or gets significantly worse in the next day or two I'd start asking USCC what's up. There may be a perfectly logical reason behind it.

Sent from my SM-G900R4 using Tapatalk

Share this post


Link to post
Share on other sites

Could it be the app itself is choking? Somehow with how it is coded that when using mobile data it is choking but when on WiFi it flies...

Plus like irub said he gets signal meaning the connection to the tower is good but the speeds stink which means that the company is not supporting that tower properly with land line support. You can have an lte connection but if the line from the tower to the network is only a dial up (hypothetically) connection guess what your activity will be like.

Now it was said going through the web browser it works fine or faster maybe the data compression from the web is more streamlined than the individual app and has no problems with the complete network connection.

I guess it is tough to tell what it might be. Have you traveled to another area outside of Iowa to see if it any different? Just throwing this out there guys, smart ones, would a *228 possibly help from his home location???

My .0001 fraction of a penny input. ;)

Sent from my Nexus 7 using Tapatalk

Share this post


Link to post
Share on other sites

I was playing around with ART again for the last week. I was having problems with data choking up with a few apps that I thought were already optimized for it. I was going crazy thinking it was a signal issue. May be totally unrelated, but thought I'd throw it out there like captain obvious.

Sent from my XT1055 using Tapatalk

Share this post


Link to post
Share on other sites

It must be something network related. Tethering through my phone, I still can't upload/share anything through the Facebook app on my note 8. But can quickly upload the same photo to Dropbox, drive etc. Can also upload through the browser. Would they restrict the amount of traffic through specific apps to relieve network load?

Share this post


Link to post
Share on other sites

It must be something network related. Tethering through my phone, I still can't upload/share anything through the Facebook app on my note 8. But can quickly upload the same photo to Dropbox, drive etc. Can also upload through the browser. Would they restrict the amount of traffic through specific apps to relieve network load?

Try another Facebook and see if you can upload from there, like FriendCaster.  If it works from that, I'd say it is a Facebook issue.  I've had that from time to time with FB for no real reason, what version of FB are you using, the latest?

Share this post


Link to post
Share on other sites

Have had the same issue off and on.  Seams to affect Messenger as well.   The issue only exists, at least in my experience while using USC network.  While it is stahled I can connect to my Iwireless phone or brothers Verizon and the problem is gone immediately.  

Share this post


Link to post
Share on other sites

 

It must be something network related. Tethering through my phone, I still can't upload/share anything through the Facebook app on my note 8. But can quickly upload the same photo to Dropbox, drive etc. Can also upload through the browser. Would they restrict the amount of traffic through specific apps to relieve network load?

Try another Facebook and see if you can upload from there, like FriendCaster.  If it works from that, I'd say it is a Facebook issue.  I've had that from time to time with FB for no real reason, what version of FB are you using, the latest?

 

I'll try friendcaster. Yes, using latest version. Wife and couple friends are also seeing the same thing. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now