IagoParrot

Not Receiving Text Messages/MMS/Calls?

Recommended Posts

Hello everyone,

 

For the past few weeks I've noticed several instances in which I haven't received a phone call, SMS, or MMS message. The USCC techs have been absolutely no help, so I thought I would turn to the amazing TUSCC community to see if any of you have any advice.

 

Long story short: I purchased my current phone (Moto X) in October 2013 and haven't had any issues with it until recently. Since mid-August I have had three instances of calls/texts not coming through to my phone, though they show they sent on the other phone. My parents (on the same family plan, with a Galaxy S4 and Moto X respectively) have experienced some of the same issues. All of the phones were bought at different times, and were connected to different towers at the time of the issue. Of the 5 lines on our plan, 3 are having issues (the 3 smartphones--the other 2 lines are dumbphones). I've been told there's no network issues in the area (Madison, WI), and one tech even told me she couldn't troubleshoot something that wasn't broken, though clearly it was having some kind of issue. I shut my phone off several times per week, and dial *228 somewhat regularly as well. 

 

After speaking with customer relations yesterday they agreed to send me an S4 and new LTE sim card to make sure it wasn't a hardware issue in my phone. If this doesn't work, though, I'm going to leave USCC. What could we be missing here? I really like my X and overall am pleased with USCC's coverage, but after their billing mess and crappy customer service this issue might be the straw that breaks the camel's back.

 

Any help you all can give me would be greatly appreciated. Thank you!

Share this post


Link to post
Share on other sites

I have a really strong feeling customer service would have had him do that long before straight up offering to send a replacement phone.

But... I've definitely heard weirder things.

Sent from my SM-G900R4 using Tapatalk

Share this post


Link to post
Share on other sites

Are all the issues only with the x or is it happening with other devices also?

Sent from my XT1055 using Tapatalk

The issues were primarily with my X but have happened on my dad's S4 and mom's X as well (only once though)

Share this post


Link to post
Share on other sites

I know my wife's s4 has data issues when she leaves the home Wi-Fi where she has to reboot to get back on data. Almost like the s4 doesn't want to play well and switch to mobile data. Until she reboots nothing seems to work.

Sent from my XT1055 using Tapatalk

Share this post


Link to post
Share on other sites

I know my wife's s4 has data issues when she leaves the home Wi-Fi where she has to reboot to get back on data. Almost like the s4 doesn't want to play well and switch to mobile data. Until she reboots nothing seems to work.

Sent from my XT1055 using Tapatalk

I had this issue really bad with my Electrify M. Only happened once or twice on my X though. My wife has had it a few times lately on her S4. I talked to CS about it on my M and there wasn't much they could do. I have a feeling it's a network issue in southern Wisconsin that perhaps affects some phones more than others, but no way to prove that for sure of course.

Share this post


Link to post
Share on other sites

 

I know my wife's s4 has data issues when she leaves the home Wi-Fi where she has to reboot to get back on data. Almost like the s4 doesn't want to play well and switch to mobile data. Until she reboots nothing seems to work.

Sent from my XT1055 using Tapatalk

I had this issue really bad with my Electrify M. Only happened once or twice on my X though. My wife has had it a few times lately on her S4. I talked to CS about it on my M and there wasn't much they could do. I have a feeling it's a network issue in southern Wisconsin that perhaps affects some phones more than others, but no way to prove that for sure of course.

 

Well, if it's a network issue it's the last issue I'll put up with as a USCC customer. This is all I need to switch over to prepaid and save a ton of money. Hopefully once my replacement phone comes in it won't be an issue, but I'm not holding my breath with USCC anymore. They've had enough chances and still can't get their s*** together.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now