Recommended Posts

i flashed MoKee rom. its working Great . Everything is smooth.. but there is no Keyboard . but i manuelly installed Google Keyboard.

Battery and Wifi is also perfect..

 

   But i need smallest GAPPS for this ROM. can you post me a link.

Share this post


Link to post
Share on other sites

Is it 4.4? If so you can use this website:

http://opengapps.org

Otherwise just Google gapps for 4.2, they're not hard to find. Manually go through and delete anything you don't need in it to make it smaller. Again, use Google to figure out what the files are named.

Share this post


Link to post
Share on other sites

Is it 4.4? If so you can use this website:

http://opengapps.org

Otherwise just Google gapps for 4.2, they're not hard to find. Manually go through and delete anything you don't need in it to make it smaller. Again, use Google to figure out what the files are named.

Actually its 4.4.2 jellybean

i've download ROM from http://1drv.ms/1tNRiqj

above from the PsyClip-R

.. i have teried Gapps 4.4.2 .. its about more then 250mb but without playstore..

also i tried Gapps 4.4.4 kitkat .. its not working on that ROM

 

 

   And yes. can you teach me how can i manually delete something from Gapps and make it smaller.. i actually i only need google play services with playstore only..

 

By the way these Gapps carnt installable on my device : ERROR in file(status6) INSTALLATION ABORTED.

Edited by zeek

Share this post


Link to post
Share on other sites

Jellybean was version 4.1 up to version 4.3.1, anything 4.4 is KitKat.

You tried the gapps site I linked above? Did you choose "arm", 4.4, and "pick" or "nano"? That should work just fine.

Otherwise, just open a 4.4.2 gapps package on your PC (or on mobile, either way). Delete any apk that you don't need. Use Google to find out which ones you need and don't need. For example, you need Play Services but not Google +.

Use this site to get the correct version of Gapps. Look in Settings - About Phone to find out exactly which version of Android you're on first.

https://basketbuild.com/gapps

Share this post


Link to post
Share on other sites

Jellybean was version 4.1 up to version 4.3.1, anything 4.4 is KitKat.

You tried the gapps site I linked above? Did you choose "arm", 4.4, and "pick" or "nano"? That should work just fine.

Otherwise, just open a 4.4.2 gapps package on your PC (or on mobile, either way). Delete any apk that you don't need. Use Google to find out which ones you need and don't need. For example, you need Play Services but not Google +.

Use this site to get the correct version of Gapps. Look in Settings - About Phone to find out exactly which version of Android you're on first.

https://basketbuild.com/gapps

Actually your right.

But i have that ROM .

Here are Screenshots:

slmwqt.png5u1rfd.png21j2irq.png

Share this post


Link to post
Share on other sites

That's what you get with a Chinese spinoff ROM I guess lol

 

4.4 gapps packages won't work with Jellybean, since they reworked the file structure of the /system partition.  Try a JB 4.2 gapps package.

 

One way to tell is to use a root file explorer and look into /system.  If you see a folder called "priv-app", it's KitKat.  If not, it's Jellybean.  This could be why KK gapps aren't working.

 

 

Edit:  KitKat wasn't released until October 31, 2013.  Your kernel was compiled April 19, 2013.  It can't be KitKat, it's gotta be Jellybean.

Edited by BoгИX

Share this post


Link to post
Share on other sites

LOL.. yes That's China ROM.

 

  Thanks a lot, for sharing your experience.

 

  GOING BACK TO THE STOCK ORIGINAL 4.1.2.

 

 I,ll Purchase a new phone that must have much custom ROMs.

Share this post


Link to post
Share on other sites

 

  1. Root the device
  2. Download BMM 0.3.4 from here http://pan.baidu.com/s/1pJoEvA7#dir/path=%252Fyangtze
  3. Reboot to BMM -> Recovery -> Full backup to tar. (dup seems to be broken)
  4. Now follow to Flash firmware -> back-up CID
  5. After the successful backup (double check !) erase CID.
  6. Reboot
  7. Enter fastboot mode (Vol+, Vol-, Power On) and pass the following line "fastboot flash boot boot.img" (see post attachment)
  8. BMM -> Recovery -> Install zip -> XXX.zip (choose the ROM you wanna try)
  9. After the system successfully installed - check if BMM auto installed to the new system.
  10. Reboot, Wipe Dalvik, wipe cache or Factory Reset.
  11. Normal boot.

N.B. During the boot process you'll see CustomerID error msg. - just press and hold power btn for several secs.

All the available ROMs for XT881 - http://pan.baidu.com/s…#dir/path=%252Fyangtze

Currently I've tested CM4.4.2, MK4.2.2

The last one is the most stable and usable.

 

Alternatively if the download is slow, you might visit my DB: https://www.dropbox.com/sh/qi13yetx8qgnmj8/AAA_fs6v_f03uv5_mldbN3sHa?dl=0

 

 

 

Thank you for your instructions, I nearly done it well. However, for step 7, Enter fastboot mode (Vol+, Vol-, Power On) and pass the following line "fastboot flash boot boot.img" (see post attachment), I don't get it, can any one show me more details, please?

 

Btw, I'm now using MK4.2.2, I expect it could connect to Moto 360, and smartband talk SWR30, but failed. When install Android wear or smartband talk soft, it said incompatible with your device :( I thought 4.4.2 should be fine with it. Anyone did connect successfully with Android wear?

 

thanks!!!

Share this post


Link to post
Share on other sites
On 12/26/2014 at 8:18 AM, TronUser said:

problem is, wifi not working in this.  =- any ideas?

 

 

I know this is like.. a REALLY old post and all but.. considering I found and used this thread (and had the exact SAME Wifi issue), there's always a chance someone else may do the same later on. So going to go ahead and post it for that reason. And hell, for myself later on as well just so there's no chance I end up forgetting.

 

But, really long-ass story made short, I ended up finding out WHY the Wifi doesn't work when using the 4.4.2 MoKee rom posted here. It's due to a single file missing, which was the "wl1271-nvs.bin" file that should have been contained within the "/system/etc/firmware/ti-connectivity" directory. I'll go ahead and attach it here also, just in case anyone else ends up needing it later on.

 

 

 

wl1271-nvs.bin

Share this post


Link to post
Share on other sites

hello please can anyone share the boot.img of this post because the file is no longer available. or tell me how to remove  the customer id in boot.img to install custom roms

Share this post


Link to post
Share on other sites
On 7/31/2016 at 1:30 PM, naveedxolangi said:

@iRub1Out i have tried but now my phone is not booting it'll got stuck on booting..

are you stuck at customer id error? if yes just hold power button for a while, you will pass through to bmm

Share this post


Link to post
Share on other sites
On 8/4/2016 at 3:00 PM, Buglol said:

are you stuck at customer id error? if yes just hold power button for a while, you will pass through to bmm

i get error on bmm robot... it just got stuck on booting and can you please send me your email

Share this post


Link to post
Share on other sites
On 8/14/2016 at 1:37 AM, naveedxolangi said:

i get error on bmm robot... it just got stuck on booting and can you please send me your email

my email 

my phone#

you are free to contact

 

Share this post


Link to post
Share on other sites
5 hours ago, Buglol said:
my email 

my phone#

you are free to contact

 

You may want to remove this public post and send your personal contact info in a private message.

Sent from my XT1575 using Tapatalk

Share this post


Link to post
Share on other sites

Sorry, I have now updated my profile now everyone can contact easily.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now