Sign in to follow this  
Billc47

No sound or Wifi

Recommended Posts

I believe the M may be at the end of its life yesterday I noticed when calling my vociemail i could not hear any sounds at first I thought it might be my hearing aids but it was not. I received some text messages and it vibrated but did not make a sound. I have hearing aids but that was not the problem.

 The wifi icon is usualyy blue and full when I am home i notice it turns white and it seems to have very little signal to none

  what i have tried so far is doing a hard reset and that did not help so then i reflashed the orginal rom with RSD and that did not help.

   Any suggestions when i dial ^228 i can not hear it but know it works because the the phone says it is then reboots

  Do you think if I took it to a center they could hook it up and run diagnostics on it .

  I wi;; be gone most of the day will check back tonight

  thanks

Share this post


Link to post
Share on other sites

My M is still on jelly bean 4.1.2 all though i read on the Motoroa forum some US Celluar agent had to reflash a M that was stuck at boot and it fashed KitKat 4.4.2 but Motorla says it is still out being tested

Edited by Billc47

Share this post


Link to post
Share on other sites

Without trying to confuse the orignal post i live in a area where i am on the edge of 3g service even though the coverage map does not show it. When on Wifi i can see 3g with 3 bars in my status bar and also know the bars are not the most accurate way of measuring it. Now to my point i have the mobile network set to roam when we lost power i had no service at all except i could text, why did the phone not go to 3 bars of 3g or connect to a AT & T tower mor Verizon they both have good 4g where i live. Im confused how this works

Share this post


Link to post
Share on other sites

Sorry, i was thinking of the Moto X. I forgot the Electrify M didn't have Kit Kat yet.

You will only get service with USCC's roaming partner, not just any other carrier that has service in the area.
There is no 4G roaming agreements yet, so you won't get 4G roaming.

Share this post


Link to post
Share on other sites

ok thank you i feel that might be just another problem with the phone i had to reboot 3 times this morning just to get wifi and service

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this