dBuster

Lollipop 5.1.1 Released For Nexus 6

Recommended Posts

I'm having trouble with the update. I got the System Update notification today. Three times I've downloaded and begun to install the update, but it doesn't work. Each time, when the phone reboots, it shows the Android guy laying down with Error! above his chest. I hold the power button and volume down to reboot the phone and it powers up fine, but without the update. What should I do differently to make it work?

Share this post


Link to post
Share on other sites

I'm having trouble with the update. I got the System Update notification today. Three times I've downloaded and begun to install the update, but it doesn't work. Each time, when the phone reboots, it shows the Android guy laying down with Error! above his chest. I hold the power button and volume down to reboot the phone and it powers up fine, but without the update. What should I do differently to make it work?

Are you rooted or modified at all? It won't work if you are.

Sent from my Nexus 6 using Tapatalk

Share this post


Link to post
Share on other sites

 

I'm having trouble with the update. I got the System Update notification today. Three times I've downloaded and begun to install the update, but it doesn't work. Each time, when the phone reboots, it shows the Android guy laying down with Error! above his chest. I hold the power button and volume down to reboot the phone and it powers up fine, but without the update. What should I do differently to make it work?

Are you rooted or modified at all? It won't work if you are.

Sent from my Nexus 6 using Tapatalk

 

Ah yes. Forgot I had rooted it. Thanks. I haven't modified anything, so I didn't even think about it.

Share this post


Link to post
Share on other sites

 

 

I'm having trouble with the update. I got the System Update notification today. Three times I've downloaded and begun to install the update, but it doesn't work. Each time, when the phone reboots, it shows the Android guy laying down with Error! above his chest. I hold the power button and volume down to reboot the phone and it powers up fine, but without the update. What should I do differently to make it work?

Are you rooted or modified at all? It won't work if you are.

Sent from my Nexus 6 using Tapatalk

 

Ah yes. Forgot I had rooted it. Thanks. I haven't modified anything, so I didn't even think about it.

 

You need to return to 100% stock then you can take the OTA.

Share this post


Link to post
Share on other sites

Think I have this battery thing on lock.

0d3c97af080d36bf0cb36c2bd858ffdc.jpg

f5f53f98dff6687c46d7d00dd41f685a.jpg

Sent from my Nexus 6 using Tapatalk

Edited by Zenzr

Share this post


Link to post
Share on other sites

So I see cellular standby is first on the list for nexus 6 devices also. Must be a lollipoop thing then and not just something related to the moto x as in testing it has been reported excessive high stats for cellular standby in the battery stats. My phone hit 54% cellular standby one day when I was plugging it in.

Just trying to get a feel if it is not just the x's with that being the first thing eating up battery....

Share this post


Link to post
Share on other sites

I installed a bunch of xposed mods and what not to basically kill all background apps and tighten down what's running.

I don't care that Facebook or email doesn't send me automatic notifications.

I think that drain is normal, but I'll have to test a little more.

Sent from my Nexus 6 using Tapatalk

Share this post


Link to post
Share on other sites

I installed a bunch of xposed mods and what not to basically kill all background apps and tighten down what's running.

I don't care that Facebook or email doesn't send me automatic notifications.

I think that drain is normal, but I'll have to test a little more.

Sent from my Nexus 6 using Tapatalk

Can you show us how you got xposed working on 5.1.1 and where are all the downloads.

Share this post


Link to post
Share on other sites

What the heck. I ninja edited it with the correct screenie because I saw I had the wrong screenshot. Hold on lemme re edit it. 

Share this post


Link to post
Share on other sites

There we go. Edited with the right screenshot lol. 

 

 

 

I installed a bunch of xposed mods and what not to basically kill all background apps and tighten down what's running.

I don't care that Facebook or email doesn't send me automatic notifications.

I think that drain is normal, but I'll have to test a little more.

Sent from my Nexus 6 using Tapatalk

Can you show us how you got xposed working on 5.1.1 and where are all the downloads.

 

It's simple lol. Flash the zip, then install the framework. The only kind of dumb thing is there is no "uninstall" zip that I've found. Also when you activate modules you need to soft reboot and not full reboot for some reason. 

 

Here is the 5.1 Xposed thread. Make sure you grab the right stuff for 5.1 (works on 5.1.1 too) and not 5.0. Almost all modules work for 5.0+. 

 

 

I think my favorite cosmetic module is the one that makes your home button your into a battery circle. 

 

With Amplify/Power nap (you need to request access on their G+ page)/Greenify I have almost no unneeded wakelocks. None of my stuff syncs automagically but that's just fine for me since it's almost always useless email or Facebook notifications I don't care about lol. I prefer everything on a manual sync anyway. 

Edited by Zenzr

Share this post


Link to post
Share on other sites

Well, never mind.

 

It said it for about 10 minutes, and it's back to Roaming Indicator Off.

 

God d*** it Google.  FFS get your s**t together!

I don't get why this is so hard to include the fix from Google.

Maybe HipKat is right - I should sell it to them!   lol

 

The fix does work on the factory LYM47Z rom.  I'm running it now.  :)

Share this post


Link to post
Share on other sites

But what about M?

Lol. It says it even on my trucks screen - I'll take a pic in the morning. Its so **mn stupid that its been through 3 (4?) Updates and even has a carrier specific one - and STILL isn't fixed.

Really.

Sent from my Nexus 6

Share this post


Link to post
Share on other sites

I can try if you like. I have it installed as a second ROM.

Sent from my Nexus 6 using Tapatalk

Share this post


Link to post
Share on other sites

Don't bother. Its not a big deal.

I wrote a formal letter to the google development team (in the form of an unhappy nexus user) - I did write it in a very professional manor.

Let's see if anything comes of it.

Sent from my Nexus 6

Share this post


Link to post
Share on other sites

I present to you - the biggest single stupid design flaw that Google SHOULD have included in the 5.X builds - and didnt;

 

escalating-ringtone.gif

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now