Sign in to follow this  
Followers 0
Steve

Factory Reset / Recovery Problems

3 posts in this topic

Motorola Electrify M - all stock. Purchased new June 2013 and was originally Jelly Bean.
Official USCC Kit Kat update applied in February.

A few weeks ago, was watching an in-browser video and phone locked up. Had to use power+volume down to reboot

 

Everything was fine for a while, then a week or so ago started having apps crash randomly.

 

I discovered the internal memory seemed to be full, so cleared out a bunch of stuff.  Was still getting app crashes, so backed up the stuff that mattered and attempted to do a factory data reset within "Settings" menu.  Calls and texts ALWAYS worked fine, so thought this was likely a data corruption / software issue related to the disk getting full.

 

Initial boot after reset seemed to go OK, but after entering google account data the screen background started flashing--would show default background momentarily, go black, rinse and repeat about once a second.

 

Powered down - inserted SD card with the backup files I wanted to restore.  Booted up OK, but when tried to open contacts to restore from the file on the SD card would not open. Don't recall exact sequence, but background started flashing again.

 

Powered down - tried to power back up... stuck on M logo animation.

Found some info on accessing fastboot and could get there, but didn't have any options available.

 

Went to local US Cellular store; salesperson I (eventually) got assigned to supposedly attempted to flash it, but as far as I could tell never got it to connect since it wouldn't boot up.

Doing research later tonight I found references to the Android Recovery utility, and was able to get into that. Tried clearing cache partition, then doing full factory data restore from that screen--both yielded no improvement.

 

Is there anything else worth trying? I have seen some stuff about using AP Fastboot to load back to stock via USB on a RAZR M, and some references to RSDlite... any chance of getting anywhere with those or other external tools?

 

I'm not unwilling to believe the root of the problem is some sort of hardware failure, but it seems strange that call/text was always fine prior to reset.

 

Is there any possibility/likelihood something is jacked up between the bootloader and installed OS after the KitKat upgrade? I'm pretty ignorant on this stuff, but have gathered that things go awry in a hurry if different pieces get out of sync.

 

An upgrade was sort of on the horizon anyway, but I'd hoped not to get forced into one right this second.

 

Frustrating to go from a mostly-working phone to a brick using the built-in recovery tools that were hopefully supposed to fix the problem...

 

Edited by Steve

Share this post


Link to post
Share on other sites

Honestly - youve done more than I personally would have done and more than 99% of people know how to do.

 

After all that, i dont know if there is anything left to try?  It could have just died on ya.  Maybe others will chime in with ideas, but thats pretty much the extent of my knowledge as well.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0