iR1O

DO NOT BUY FROM HUAWEI - 128GB 6Ps are defective according to IMEI

Recommended Posts

Sounds like USCC just plain forgot there was a 128gb version and also forgot to input those IMEIs.

Shoulda gone the "it's a Nexus 6 I got from the Play Store" route!

Share this post


Link to post
Share on other sites

Sounds like USCC just plain forgot there was a 128gb version and also forgot to input those IMEIs.

Shoulda gone the "it's a Nexus 6 I got from the Play Store" route!

He told them it was a 5x at first

Share this post


Link to post
Share on other sites

I will try the Nexus 6 64GB route RIGHT NOW - and give this another shot.

 

But yeah, everything wanted to work, they said that it posted on the network, but that it never "provisioned" - and they could only explain this by saying it was not allowed.

 

But if you have it on there - we are going to keep trying.

 

There has to be something we're missing

 

They checked my IMEI/MEID like 30 times - sim was checked 30 times - BUT they did repeatedly say that the MEID was incorrect in their system.

 

IDK how to give them my meid differently, but if you guys have any ideas I'm ALL EARS!

Share this post


Link to post
Share on other sites

Both - at first they wanted the MEID (which for some reason wouldnt show up in the settings) - so I gave them the IMEI

 

After a few minutes the MEID showed up (the MEID = IMEI minus the last number) 

 

But it never fully worked for some reason.

Share this post


Link to post
Share on other sites

Yeah - and when I noticed that it was the same I just always gave them that number minus the last digit.

 

Apparently in their system it converts it to a 256 number - and the techs on the other end KEPT saying my MEID didnt match after giving it to them - so idk what was with that

Share this post


Link to post
Share on other sites

We just tried again

 

LTE came on after toggling airplane mode - shouldnt have to do that

 

No cellular network - *#*#4636#*#* menu shows it's not registered on the network

 

So it's like it's working - but for some reason WILL NOT connect to the CDMA side - any idea gents?

Share this post


Link to post
Share on other sites

Just for the hell of it... try this, turn wifi off and reset the phone, as soon as possible jump to the dialer and do a *#*#72786#*#*(you may have to do it with the sim removed)

Share this post


Link to post
Share on other sites

I just wish somebody had a reason. Seems like I talk to over a dozen different people they were all competent and knew exactly what I was talking about , who were willing to help, and they couldn't figure it out.

The only thing that I can come up with for a reason is that I got mine from Huawei directly whereas the other user that got his working with little effort, got his from Google.

I'm not saying that's the solution, but so far that's just about the best guess

Sent from my Nexus 6P using Tapatalk

Share this post


Link to post
Share on other sites

Hmm. Maybe Huawei hasn't sent their IMEIs to USCC yet. Idk, this is super weird especially now with the N6, iPhones, Moto XPE, N5X, and other N6Ps on the network.

Pure gobbledygook, I say!

Share this post


Link to post
Share on other sites

The 6P isn't supported according to them (this is why people have to say its a 5x or N6)

 

Until the 6P is "Officially" supported by them (and i suspect thats the cause) we will continue to have to lie to them.

 

Stupid, yes, but...its uscc - theyre usually a day late and a dollar short.

Share this post


Link to post
Share on other sites

Oh yeah. We tried anything that could work. Even stuff that had nothing to do with it (like rebooting 3-10 times in 5 minutes or factory resetting twice back to back)

Yeah it was a suicide-inducing number of dumb stuff.

Sent from my Nexus 6P using Tapatalk

Share this post


Link to post
Share on other sites

Interesting post, I have to dial *228 to get my data working. Since the DEC Android update I have to apns and uscc doesn't know how to fix it.

Sent from my Nexus 6 using Tapatalk

Share this post


Link to post
Share on other sites

If I could get *228 to work, it would work and this whole thing would be a non-issue.

Every time I try to make any call it just says its not available - but everything else works. The phone isn't communicating with the tower (this is where I got my IMEI "blocked" theory from)

Sent from my Nexus 6P using Tapatalk

Share this post


Link to post
Share on other sites

That's what it DOESNT do - it cant connect to update the PRL - and that's the only missing key.

Like I said - data works - but taking the SIM card out of any phone that is activated and putting it in any phone that isn't activated will get data working on that phone

It won't connect to the towers in order to provision on USCC *cellular* network.

Sent from my Nexus 6P using Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now