Devildoc99

Rooting

13 posts in this topic

I have attempted every CF-Auto-Root venture out there without success.  It simply fails, most often resulting in my having to re-flash stock firmware to get it going again.  Here are 2 pics of what I get.  See anything that I'm overlooking?  I've tried to just flash TWRP but could only find .img files which, of course, Odin doesn't do.  I read somewhere that I needed version 3.XX for Marshmellow.  I tried TWRP ver 2.XXX as a .tar file but it failed as well.

 

I'm at the point where I'm getting ready to purchase a "One Click Root" solution for $40.  Save me from the indignity.

 

RT

Odin.JPG

Download Mode.jpg

Share this post


Link to post
Share on other sites

I have the regular note 4, is there a custom recovery for the edge? That's the simplest way with any Samsung phone. Flash custom recovery with Odin and install SuperSU via the recovery.

Sent from my SM-N910R4 using Tapatalk

Share this post


Link to post
Share on other sites

So, using fastboot, I was able to succesfully reboot into bootloader using ADB command as instructed.  However, typing in the fastboot flash recovery twrp-3.0.2-0-tblteusc command, the response is "Waiting for Device" and there it sits.

Share this post


Link to post
Share on other sites

barndawg76,,,,,,,yes there is custom recovery specifically for my phone......and virtually every post out there that uses the statement "simple"  points to it. I must have d/l 4 copies of it, but it keeps failing on my attempts, suggesting to me there is something in my phones configuration or setup that is the source of my problems.

 

RT.

 

btw....thanks a lot for your quick replies.  Greatly appreciated.

Share this post


Link to post
Share on other sites

You don't have "reactivation lock" on in the security settings, do you? That will fail Odin every time.

Sent from my SM-N910R4 using Tapatalk

Share this post


Link to post
Share on other sites

Got a solution.

Colgao over at XDA in Note Edge forum gave me links to twrp 3.0.2.0 in tar format which installed perfectly via Odin.  

I then booted into twrp recovery and installed the latest SU zip, then Xposed Framework via links he also provided.

Now, I'm rooted and happy......I think.

 

Thanks again barndawg76!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now