Sign in to follow this  
mweba

7.1.1 Beta roll out + OTA zips

Recommended Posts

 

Enrolled in beta this morning to check out new assistant. Snappy so far but it's still fresh. Not sure if it's available to nexus 6 and precious but 5x and 6p for sure.

 

Share this post


Link to post
Share on other sites
It's straight from Google. The links take it directly from their server.

Are you flashing it via twrp

Sent from my Nexus 6P using Tapatalk





I did, but I had the xda download first. I haven't tried this one. The xda one worked fine on the third full flash. First time TWRP just FCed and tried to boot 5 secends after I swiped to flash. Second time it made it mostly through the flash, then hotbooted again before finishing and before supersu! So then I had to re root, not that it takes that long to redo. But this time the ROM booted. I've been using it since. Today I tried to install a substratum theme and it wouldnt boot so I had to reflash system while I was traveling! That time it flashed normal and flashed root after.

Sent from my GT-N5110 using Tapatalk

Share this post


Link to post
Share on other sites

I deleted the one I had and downloaded yours, from Google last Friday. But....I ended up redoing everything the ultra clean way, wiped everything and fastbooted the image. I'm not sure it made any improvements. It might be a little smoother, but it still has graphics glitches in certain apps. Probably apps that don't play well with 7.0 yet, let alone 7.1.1.

Sent from my Nexus 6P using Tapatalk

Share this post


Link to post
Share on other sites

How are you guys liking 7.1. 1? I loved it the first couple days. But now it seems really buggy. UC Browser only works for some sites now, and the messenger app shortcuts were working, but now I just get blank little shortcuts with no text. A few settings force closures and certain apps like TiBu are a pain to use because it will typically FC the first 3 times you try to open it, but then open on the fourth... Except last night when it took 20 times.

Sent from my Pixel XL using Tapatalk

Share this post


Link to post
Share on other sites

Haven't had any major bugs. My Flashlight won't activate sometimes but is remedied by a restart. Native SMS reply on home home screen doesn't work properly yet

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this