v_lestat

switched to at&t all works but mms and proper 4G

13 posts in this topic

after yet another billing issue from uscellular, where instead of a credit i was billed $30, and the original $30 that was supposed to be credited was not removed, so i was billed $30 extra several months ago and finally got someone to "remove it" it wasnt, and on top of that i was billed another $30.

eff you uscc im done.

 

so i switched to AT&T and the iphone works fine,,, of course but the wifes galaxy note 5 is only connecting at a sometimes 4G but mostly HSDPA+

everything works thus far but MMS messeges.

the same thing that happened to us so many times when flashing a nonuscc firmware or an aosp firmware.

APN's are good and am conencted to AT&T but its still using the USCC firmware build.

so i cant tell where its failing. assuming its the firmware but not sure.

 

anyone know of, as i have looked, a way to flash this to AT&T without bricking it. the wife really loves this phone and i dont want to have her give it up if possible.

or maybe another messaging app that might work?

i have tried everything but a complete factory reset/restore and will if i need to , but dont think that will work. but cant say for sure.

 

though i am not part of the USCC family anymore any help would be appreciated

Share this post


Link to post
Share on other sites

The Note 5 won't likely ever properly connect to ATTs LTE - maybe other things won't work. It SHOULD since it's release date was after July 1 2015...

If you enable the hidden menu, and get to the info (in dialer dial *#*#4636#*#*) it should take you there.

See of its on LTE/CDMA - you want to change this (even in regular settings of the mobile networks) to GSM/LTE. or whatever it says that includes GSM - even try Global to see if it shows up.

Sent from my Nexus 6P using Tapatalk

Share this post


Link to post
Share on other sites
The Note 5 won't likely ever properly connect to ATTs LTE - maybe other things won't work. It SHOULD since it's release date was after July 1 2015...

If you enable the hidden menu, and get to the info (in dialer dial *#*#4636#*#*) it should take you there.

See of its on LTE/CDMA - you want to change this (even in regular settings of the mobile networks) to GSM/LTE. or whatever it says that includes GSM - even try Global to see if it shows up.

Sent from my Nexus 6P using Tapatalk




Is there a trick to the hidden menu thing? I'm trying to access it but can't for the life of me get it to work. I can get the test menu to work but not the one that you're talking about

Sent from my SM-N920R4

Share this post


Link to post
Share on other sites

You have to enable the hidden menu - which requires root. Idk if it works on the Note 5, though.

 

In the regular settings, mobile networks, does it give you options on which type of networks to use?

Share this post


Link to post
Share on other sites

Yes in the normal network setting it give some options. However I have a different problem, I have bad LTE service at work and would like to be able to force 3g which is why I wanted to try and access it. However I'm still not rooted so ohh well

Sent from my SM-N920R4

Share this post


Link to post
Share on other sites

Ok, but yeah, those options should be LTE/CDMA, and LTE/GSM/CDMA, or Global - I think - those options might be a little different.

 

I would just set it to global, that way it tried everything, if that isn't an option, use whatever includes HSPA or GSM.

 

As for forcing 2G on ATT, idk how to do that, but I would google it and see what others have done.  I honestly doubt that phone, given that it's using USCC firmware, will work right regardless of what you try since it thinks its using a CDMA carrier and most of the GSM options wont even be there for you to tinker with.

 

If getting a true GSM phone isnt an option, you'll likely have to just try things - NOT flashing any different firmware - and see how it does and if it works.

Share this post


Link to post
Share on other sites

I'm really not trying to hijack the thread here but I'm talking about forcing 3g on uscc not ATT

Sent from my SM-N920R4

Share this post


Link to post
Share on other sites

Ohh, idk how to do that other than in the same setting choose CDMA/EVDO instead of CDMA/LTE.  Or in the buildprop theres a "enableLTEonCDMAdevice=yes - change it to false.

 

but youd have to do that every time you wanted to switch.

Share this post


Link to post
Share on other sites

yeah ive tried all the settings it isn't working.

the biggest issue is that its still using the USCellular software, and I am wondering if there is something in there causing it.

it, per Samsung is a different model and slightly different frequencies, but all but I think two freq's are on the USCC version vs. the AT&T

but its constant issue with connecting at 4G (it connects as hsdpa+) may be the root cause.

Share this post


Link to post
Share on other sites

nope.. that's the old original we are 4G but not really, AT&T uses full LTE bands so its a subspeed to LTE.

when its running full 30mbps LTE it shows 4G as does my brand new friggin monstrous LG V20

Share this post


Link to post
Share on other sites

Hmm... I'd have to assume it's to do with the phone being USCC.

Did you have USCC unlock it?

Sent from my Nexus 6P using Tapatalk

Share this post


Link to post
Share on other sites
2 minutes ago, iR1O said:

Hmm... I'd have to assume it's to do with the phone being USCC.

Did you have USCC unlock it?

Sent from my Nexus 6P using Tapatalk
 

The note 5 is already unlocked 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now