soulweeper

SD card recommendation

Recommended Posts

That will work.

I went with this one and I got it on sale for $49. I went with uhs3... Or what ever that u and the 3 means.

http://www.bestbuy.com/site/samsung-pro-128gb-microsdxc-class-10-memory-card-white-black-white/4713100.p?skuId=4713100

This 64gb isn't bad, half price..
http://www.bestbuy.com/site/samsung-pro-64gb-microsdxc-class-10-uhs-1-memory-card-black-white/4568503.p?skuId=4568503

Share this post


Link to post
Share on other sites

X2 ^^

 

I cant attest to the long-term reliability of Samsung Pro cards (currently using a 256GB and 64GB) in GoPros - I use them all the time, usually at least once a day, theyve been equally reliable as the Sandisk Extreme Pros I used from them.

 

So, I feel like as long as you get a Sammy or Sandisk Pro, it will be a very, very long time before you have issues with it.  IMO. 

Share this post


Link to post
Share on other sites

Thats what I'm saying, Though the Sammy cards are new to the scene (sandisk has been the "coke" of the micro SD card world for a long time) - They have a storage history of reliability and rock solid performance.

 

Mine have been flawless, I have ~4TB R/W to the 64GB card and >100TB total to the 256GB card and 0 issues, and r/w speeds to from PC that I'm more than satisfied with.

 

I would recommend the Samsung cards all day!  : )

Share this post


Link to post
Share on other sites

Okay... I am wanting to turn off the "use SD as internal" bit... I am losing stuff, images and documents, from the SD card each time it boots. I guess mounting isn't as quick as it should be on my device so it loses stuff. Like now I have double photo albums and when I remove one of them the one that is left has unreadable images in it. Really aggravating.

I am also going to pull the 128 GB class 10 uhs3 card and look at a 64gb uhs1 card instead. I definitely do not want to use it as internal and keep it as external.




Oh how do I turn that feature off? Or can't I?

Share this post


Link to post
Share on other sites
Okay... I am wanting to turn off the "use SD as internal" bit... I am losing stuff, images and documents, from the SD card each time it boots. I guess mounting isn't as quick as it should be on my device so it loses stuff. Like now I have double photo albums and when I remove one of them the one that is left has unreadable images in it. Really aggravating.

I am also going to pull the 128 GB class 10 uhs3 card and look at a 64gb uhs1 card instead. I definitely do not want to use it as internal and keep it as external.

Oh how do I turn that feature off? Or can't I?

When you put in the new SD card, format it as portable storage instead of internal. Then I new like a normal SD card.

What file explorer are you using? It sounds like the issue is that it doesn't understand how adorable storage works. It functions just fine for me.

Share this post


Link to post
Share on other sites
24 minutes ago, BoгИX said:

When you put in the new SD card, format it as portable storage instead of internal. Then I new like a normal SD card.

What file explorer are you using? It sounds like the issue is that it doesn't understand how adorable storage works. It functions just fine for me.

 

I have tried numerous file explorers and the issue is the same...  I cannot find the documents or pictures.

 

for the pictures, when I go into the gallery I see the double albums and when I try to go into them I see photos in each.  when I try to remove one of the albums I then have the one left.  I go into the one and I have place holders or blank thumbnails for the images that are or were there.

 

It is really strange and I believe it stems from my using this as internal storage instead of portable/external storage.  Either that or the 128GB is not playing well with that internal storage ability..  Especially on reboots...  a Class 10 UHS3 is not fast enough???  maybe a 128GB class 10 uhs3 isn't fast enough?  

 

I do not know just that I am frustrated losing files this way.  

Share this post


Link to post
Share on other sites


What file explorer are you using? It sounds like the issue is that it doesn't understand how adorable storage works. It functions just fine for me.


Adorable storage... How cute

Sent from my Nexus 6P using Tapatalk

Share this post


Link to post
Share on other sites
3 hours ago, dBuster said:

 

I have tried numerous file explorers and the issue is the same...  I cannot find the documents or pictures.

 

for the pictures, when I go into the gallery I see the double albums and when I try to go into them I see photos in each.  when I try to remove one of the albums I then have the one left.  I go into the one and I have place holders or blank thumbnails for the images that are or were there.

 

It is really strange and I believe it stems from my using this as internal storage instead of portable/external storage.  Either that or the 128GB is not playing well with that internal storage ability..  Especially on reboots...  a Class 10 UHS3 is not fast enough???  maybe a 128GB class 10 uhs3 isn't fast enough?  

 

I do not know just that I am frustrated losing files this way.  

I mean, if you only need the extra storage for media and not for application data, you're better off using your external SD as Portable Storage instead of adoptable storage (formatting as internal).  The only advantage to adoptable storage is that you can put apps on it.  

 

I've got like 38GB of apps (huge >10GB libs on some tools I need), and it's a nice feature for my 32GB phone and 32GB SD card.  It's also GREAT on my Nvidia Shield TV, which only has 16GB of internal storage, which is now 136GB now that I adopted a super fast USB3 SSD to it.  

 

If I were just using it for pics and music and stuff it would definitely not be worth the hassle for me, especially not being able to pop out the SD and use it in a computer.

 

Which raises a question:  have you removed the SD card since you set it up as internal storage?

Share this post


Link to post
Share on other sites

I have not removed it since I put it in. Who wants to pull out?

No seriously it has been there since day one. I notice on reboots that sometimes I get messages that it isn't inserted which leads me to think it is either to big to mount quickly enough or something else is wrong. I do have some larger apps that installed to it...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now