dBuster

Weather notifications not showing up

Recommended Posts

Is this what you're looking for?Screenshot_20170121-223609.pngScreenshot_20170121-232434.png

Sent from my XT1575 using Tapatalk

Was that like an advisory for something? Or was it just letting you know it was going to rain?

I couldn't tell exactly. Let me go look again.

Just a special weather statement. Please elaborate as to what the weather statement was. I am looking for like ice warnings, Blizzard warnings, tornado warnings those kind of advisories. They just don't show up and it isn't just for me. Others have the same problem

Share this post


Link to post
Share on other sites

It's rare for me to get that. We're under a Wind advisory now but I didn't get a notification...

Sent from my XT1575 using Tapatalk



*Edit: Apparently I get them intermittently...

004bdbce64e087394a47b8a2046c5165.jpg

Share this post


Link to post
Share on other sites

I have found an app to provide me the notifications! Joe Perkins app national weather service provides the notifications! Not the best looking weather app but I get notifications!

No changes needed to notification settings. The default settings work in Android settings no need to worry about changing anything.

Now why can't all the weather apps do this?

aea30bd60a9ff920327e9f735c306c66.jpg

c780c9088dce99cf4af0a7228d72d698.jpg

6dd6f8c23a066e86003a231dcde273c2.jpg

Now we have the wxow weather app on the old Samsung tab 2 tablet and we get notifications from that app but they don't work on Android 6.0...

b500b71cf5717bf6bf5b33afd55e7422.jpg

Share this post


Link to post
Share on other sites

I never have an issue with Accuweather showing notifications. In fact, I have the app on my work iphone as well and I get notifications on my Android faster and more often. I have the settings identical on both.

Sent from my SM-N910R4 using Tapatalk

Share this post


Link to post
Share on other sites
I never have an issue with Accuweather showing notifications. In fact, I have the app on my work iphone as well and I get notifications on my Android faster and more often. I have the settings identical on both.

Sent from my SM-N910R4 using Tapatalk





Is your Android device running Android 6.0?

Share this post


Link to post
Share on other sites
23 minutes ago, dBuster said:

 


Is your Android device running Android 6.0?

 

I believe he is running de-knoxed, de-odexed stock 6.0.1 on a Note 4, according to his sig and other posts.

Share this post


Link to post
Share on other sites

Hmmm. I installed that AccuWeather app and I don't get notifications and I even set it to be a priority.

The funny thing is AccuWeather gets its into from the national weather service, the and place that the one app I have gets its into from and try app shows the alerts/advisories/notifications...

Why now is it that only one app is doing it right

Share this post


Link to post
Share on other sites

Well, I was running deknoxed deodexed 6.0.1 on a note 4, but I just got my V20 running 7.0 today. No bad weather around in order to test, so far.

Sent from my LG-US996 using Tapatalk


Share this post


Link to post
Share on other sites
Well, I was running deknoxed deodexed 6.0.1 on a note 4, but I just got my V20 running 7.0 today. No bad weather around in order to test, so far.

Sent from my LG-US996 using Tapatalk






Set your location to 54601 we are in a warning at the moment

Share this post


Link to post
Share on other sites
25 minutes ago, dBuster said:

 


Set your location to 54601 we are in a warning at the moment

 

For what it's worth, I had set your zipcode on Weather Underground on my phone and have not gotten a single severe weather alert for your area.  It's been set there for almost exactly 10 days.  Moto X Pure Edition 2015, 6.0.1.  Weird.

Share this post


Link to post
Share on other sites
For what it's worth, I had set your zipcode on Weather Underground on my phone and have not gotten a single severe weather alert for your area.  It's been set there for almost exactly 10 days.  Moto X Pure Edition 2015, 6.0.1.  Weird.

What is really strange, I had installed AccuWeather to see if I get the notifications from it and I get nothing... What I need to point out is that with AccuWeather installed that national weather service app stopped showing the alerts! As soon as I uninstall AccuWeather the alerts are/is back immediately!

He is the winter storm warning we are in. Those that are trying to see if you get the notifications/advisories for my zip code here is the actual warning... It should be showing up for you.

Bornx, Try installing that national weather service app and see if you get the alert then

05e1a950ca959f6aeeb9c18105639055.jpg

Share this post


Link to post
Share on other sites

Whoa.  I installed that app, set your zip code for my location, and clicked "notify about severe weather alerts" and immediately a notification popped up in my statusbar telling me about the snow storm.  

 

Welp, I'm glad you found an app that works!  I'm very curious though as to why none of the others work... it's completely nonsensical.

 

And thanks for the tip about this weather app!  I really like it a lot for its functionality, but the design is absolutely horrible.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now