Sign in to follow this  
Bumpindude

Pictures slowly dissolving from gallery

Recommended Posts

I am still on MM and rooted but I have had this problem since before root. Pictures will get a Grey bar starting at the bottom then over the next week or two will work up the picture till it is all Grey. If you click to view a picture that has started getting the sickness you can view for 2-3 seconds and then force close with the "unfortunately gallery has stopped". Have done multiple factory resets, formatting SD card, and then a new SD card. Have them all backed up on my laptop and cloud and they have never had a problem in either of those spots the originals are still fine as long as I don't have them on my s7. Is there another gallery app that works good or has this problem been solved and I somehow overlooked it? Attached a screenshot of some starting it. 36639df315070cbc8e83997a80c57726.jpg

Share this post


Link to post
Share on other sites

I've seen this happen when the SD card isn't a class 10 card. Do you happen to know what class card you have?

You NEED a class 10 card for newer phones (like S4 or newer) as the internal memory will try to feed the card faster than it can take it - corrupting pics like this.

If you need a new one I'll recommend one - the prices have plummeted in the last year or so.

Now - if you know it's a class 10 and a plenty fast card (like you bought it within the last 24 months) then it it could be a card where the memory controller is going bad - this is bad - you need to get everything off of it ASAP and stop writing more to it - as the more you write to it the more corruption happens to older stuff.

My money is on a sub-class 10 card causing this.

You said it only happens on the S7, and that could be that the S7 reads it differently - what are you also trying it in?

Sent from my Nexus 6P using Tapatalk


Share this post


Link to post
Share on other sites

Thanks for the info I'm going to throw up a picture of the card I have. I throw out the packaging but I think the little 10 in the corner means its a class 10. When I have them on my laptop or view them that are in my cloud account they don't corrupt even the ones that have started to corrupt on my s7 which is what led me to believe it was something with my phone but not the pictures. Thinking of maybe spending the extra money and ordering a Samsung brand SD card because that should be designed to be fully compatible with Samsung phones in theoryf06f3474cba9ed8dd9fbf5fbb86567c2.jpg

Share this post


Link to post
Share on other sites

Hmm...

That's what I recommend to everyone - that's a good card, certainly capable of working... You said that in other devices the gray bars aren't there?

If you put it in a PC and copy them to it (like a backup) are the bars there or gone?

If they're gone it could just be a wonky thing with the phone? Idk why it would do that but as long as they're not ACTUALLY damaged then... I probably would try a different gallery​ app, like Piktures or Google photos instead?

Sent from my Nexus 6P using Tapatalk


Share this post


Link to post
Share on other sites

Was hoping to update this thread saying the problem was fixed but unfortunately it has gotten worse.

I bought a new Samsung evo plus 256gb SD card hoping to cure the problem but after a few months this one will randomly appear to erase all data on it. Pictures, music, videos, and documents. They do not show up on any gallery or music player and even root browser shows the SD card empty. Insert into laptop everything is still there.

Usually just before this is going to happen all the pictures in the phone besides the first one will become a Grey picture with the white square with mountain outlines.

I'm leaning towards the phone being the problem after a few SD cards and then now even a Samsung SD card unless anyone else has some more ideas. Of course the purchase for a new phone is never at the opportune time but if I have to do that I will just hope the problem doesn't follow

Sent from my SM-G930R4 using Tapatalk

Share this post


Link to post
Share on other sites
Was hoping to update this thread saying the problem was fixed but unfortunately it has gotten worse.

 

I bought a new Samsung evo plus 256gb SD card hoping to cure the problem but after a few months this one will randomly appear to erase all data on it. Pictures, music, videos, and documents. They do not show up on any gallery or music player and even root browser shows the SD card empty. Insert into laptop everything is still there.

 

Usually just before this is going to happen all the pictures in the phone besides the first one will become a Grey picture with the white square with mountain outlines.

 

I'm leaning towards the phone being the problem after a few SD cards and then now even a Samsung SD card unless anyone else has some more ideas. Of course the purchase for a new phone is never at the opportune time but if I have to do that I will just hope the problem doesn't follow

 

Sent from my SM-G930R4 using Tapatalk

 

 

It would seem like a SD problem, but you tried others and same result...

 

I have to agree, a phone issue. Although weird, that's what I would suspect.

 

Are you on the latest firmware? Perhaps there was an issue with a previous release or maybe the most current one is causing this?

 

Maybe try a different firmware - but I would strongly recommend calling Samsung and telling them. They may know about it and issue a RMA for you?

 

Sent from my Nexus 6P using Tapatalk

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this