Recommended Posts

Signed up. Broke LTE. If I switch to 3g data works. Not sure if it's a USCC issue or not. Can't find anyone else with the same issues. However everything else really works decent so far. Might revert back though. Forgot how painful 3g is.

Sent from my Pixel using Tapatalk

Share this post


Link to post
Share on other sites

Make sure these 3 lines are in your build.prop

ro.telephony.default_cdma_sub=0
ro.telephony.default_network=10
telephony.lteOnCdmaDevice=1

Also, dial *#*#4636#*#* and go to phone settings, then make sure LTE/GSM/CDMA (auto) is selected (might be in a different order or wording, but you get the idea)

Reboot

Sent from my Nexus 6P using Tapatalk


Share this post


Link to post
Share on other sites

Root to change the buildprop yes, but no root for the dialer code.

Sent from my Nexus 6P using Tapatalk

Share this post


Link to post
Share on other sites

Thanks for the advice. It was still not working after the dialer so I bailed out. I just have gotten so used to this device running like a top, no matter what I throw at it, that it makes it harder to accept some bumps in the road.

On the plus side, after a factory reset, my battery seems to be at the top of its game again. Side note, the restore from cloud really works nice.

Sent from my Pixel using Tapatalk

Share this post


Link to post
Share on other sites

I loaded the beta the day it came out and I had the same issue. 3g worked just fine as did phone/sms, but 4g would not connect at all. As soon as I reverted back to stock all started again. I tried searching but found nothing. I'm assuming it's a USC thing and will be fixed on the next beta update.

Sent from my Pixel XL using Tapatalk

Share this post


Link to post
Share on other sites

Same here. If you try the next release please post back here as I'm interested to know how it works. I might holds off for another update or 2.

Sent from my Pixel using Tapatalk

Share this post


Link to post
Share on other sites

DP3 just released today. I leave for vacation tomorrow so I'm not going to try it till I get back. hilgerone, if you try it and the lte works let me know and i'll jump in.

Share this post


Link to post
Share on other sites
DP3 just released today. I leave for vacation tomorrow so I'm not going to try it till I get back. hilgerone, if you try it and the lte works let me know and i'll jump in.


I'm swamped this weekend so if I try it'll be Monday or Tuesday. I'll post if I try it out.

Sent from my Pixel using Tapatalk

Share this post


Link to post
Share on other sites

I redid the apn settings on nougat before enrolling back into the beta. I copied them from another working phone. LTE was working on nougat then I did the upgrade and so far all is working just fine now.

Sent from my Pixel XL using Tapatalk

Share this post


Link to post
Share on other sites

How are you liking it overall? I've finally got a couple days now that I have some time to mess around with it. Any issues?

Sent from my Pixel using Tapatalk


Share this post


Link to post
Share on other sites

Sorry it didn't notify me of new message. I went back to stock. I liked the overall feel and speed but my battery was dying quickly. I'll give it a try again once they put out another rev.

Sent from my Pixel XL using Tapatalk

Share this post


Link to post
Share on other sites

So I updated yesterday to O. It broke the lte again. I checked and all my settings (apn & *#*#4636#*#*) are exactly like my wife's pixel that is still on nougat. What apn settings did you use?

Sent from my Pixel using Tapatalk

Share this post


Link to post
Share on other sites

FINALLY got it. In the user name where I crossed it out place your MIN number (found under IMEI settings page) The password is also the MIN #. e9a7d5581e0e6ad5b1ea7b540d6dc6c1.jpgdc0844d635924bdf4e02b0f63dfd3c44.jpg7e1ff1224c30294fd23658fc5949e927.jpg

Sent from my Pixel using Tapatalk

Share this post


Link to post
Share on other sites

what are your *#*#4636#*#* settings? i copied your exact apn with my min and still can only get 3g

Share this post


Link to post
Share on other sites

unfortunately that's what I'm in, the only other things i can do are turn off the radio and change my radio mode, so looks like I'm stuck in 3g until a patch comes out

Share this post


Link to post
Share on other sites

scratch that, I just noticed it wont let me set my bearer to unspecified like you have it, so my apn settings are not the same

Edited by nottech
you're my hero, I made the rookie mistake of just editing my current APN rather than creating a whole new one

Share this post


Link to post
Share on other sites
scratch that, I just noticed it wont let me set my bearer to unspecified like you have it, so my apn settings are not the same
Are you rooted? If so, I can provide you with a working apns-conf.xml that you can simply replace your existing one with.

Sent from my Nexus 6P using Tapatalk

Share this post


Link to post
Share on other sites
scratch that, I just noticed it wont let me set my bearer to unspecified like you have it, so my apn settings are not the same
2 new ota builds just posted,. 8.0.0 (OPR6.170623.011, Aug 2017, Bell, Telus, Telstra, TMO, Sprint, USCC, Rogers/Fido). And 8.0.0 (OPR6.170623.012, Aug 2017)

Sent from my Nexus 6P using Tapatalk

Share this post


Link to post
Share on other sites

LTE works for me in DP4, but I can't get it to work on official. It says it's not for us. But I don't understand why Google keeps putting out builds that exclude a carrier (they've had some that were not for Verizon).

Anyone have working LTE on the official build of O?

Sent from my Nexus 6P using Tapatalk

Share this post


Link to post
Share on other sites
LTE works for me in DP4, but I can't get it to work on official. It says it's not for us. But I don't understand why Google keeps putting out builds that exclude a carrier (they've had some that were not for Verizon).

Anyone have working LTE on the official build of O?

Sent from my Nexus 6P using Tapatalk


Are you using the build for uscc?

Sent from my Nexus 6P using Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now