SBJ1998

VOLTE IS HERE!

Recommended Posts

I talked to them yesterday and they said it is only available in select markets at this time, but will be rolling out to more markets soon.

Share this post


Link to post
Share on other sites

Not in the settings for me. On a 6P - which isn't technically on the list but I'm definitely in the VoLTE market (Des Moines), could be the device, could be uscc, idk. dace63f13b531be9fd5c01102719a17e.jpg

Sent from my Nexus 6P using Tapatalk

Share this post


Link to post
Share on other sites

Tested earlier today with iPhone 6S+ to iPhone 6S - assuming both have VoLTE - didn't sound any different to me.  Both in Iowa, both had very strong LTE signals, idk.

Share this post


Link to post
Share on other sites

I noticed today when my pixel was on T-Mobile network, the enhanced LTE toggle was present. After getting home and back on USCC, the toggle disappeared.

Sent from my Pixel using Tapatalk

Share this post


Link to post
Share on other sites

Just found this thread, I had commented on this one before: http://teamuscellular.com/Forum/topic/9284-volte-rollout/

 

Anyway, just chatted w/ uscc and they said this was available for my area/#s. Late last year was told, after an hour of trying, that our area code/prefixes weren't in their "table" yet and to try again after first of the year. I now have the toggle on my S7 edge and have 3 other S7s. Have a pixel xl on the acct too and was asked what type of phone it was. Told them Nexus 6P since that's what I said when I activated it. Was told it wasn't compatible. I asked about pixel xl and nexus 5x and was told pixel "wasn't tested" and 5x wasn't compatible either. Compatible devices just link to here: https://www.uscellular.com/cell-phones-devices/hd-voice-data?filters={"features":["3g"]}&visited=true

 

Will find out later if I can enable the toggle on pixel, and if indeed the toggle does anything. It did not work last time, and then the toggle disappeared. So is an account setting they handle to make the toggle appear, and apparently you have to call in to get it turned on.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now