Recommended Posts

So, I got stoned and decided to try a custom ROM, it was ill-advised because I accidentally wiped my SD card which included my Recovery backups. Yeah, super smart. So, I am using woundtights's AICP ROM, but it isn't working entirely right. For one, whenever I try to open Security Settings so I can enable unknown sources, settings crashes. So I can't install apps from my SD card. Also, once I install an app, I can't uninstall through settings...settings crashes. I have to delete apps from the system manually. Also, WIFI doesn't work. Mobile data works, but after I restart the device I have to turn mobile network settings on and off to get it to turn on. I am hoping someone here might guide me to resolving these issues? This ROM would be great if I could solve these issues.

 

Sent from my trlteusc using Tapatalk

 

 

Share this post


Link to post
Share on other sites

Been a long time since I flashed the Note 4. My suggestion would to be is re-flash the stock ROM and start over. Also did you flash the GAPS file after uploading the custom ROM?

I gotta do a little reading on Woundtight's ROM and see if GAPS is included though.

Share this post


Link to post
Share on other sites

Which AICP ROM version did you use? There are several updates on page 2 of the thread.

Share this post


Link to post
Share on other sites
Which AICP ROM version did you use? There are several updates on page 2 of the thread.
I flashed AICP V.9.0? I believe. Flashing stock would probably be wise, but stock ROM's are rather resilient to changes which I assume is due to the Kernel. I would greatly prefer a custom ROM. I'm considering getting Temeseks Cyanogen 13, but I will probably work on the AICP....maybe I can get it to work? Doubtful, but I am going to try. Thank you for responding so soon.

Sent from my trlteusc using Tapatalk

Share this post


Link to post
Share on other sites

I've downloaded Beanstock-5.0050-20150321-trlteusc as well as gapps-kk20140105. I downloaded a previous version of Beanstock but it had issues. I am hoping that this version will prove fruitful. If not, then I may start the necessary knowledge building required for developing my own custom ROM.

Sent from my trlteusc using Tapatalk

Share this post


Link to post
Share on other sites

But I'm less than optimistic that I would be successful at building a ROM. ROM's used to be so easy to modify. I miss those days. The last ROM I attempted to modify went less than spectacularly.

Sent from my trlteusc using Tapatalk

Share this post


Link to post
Share on other sites

Well Beanstock was a bust. The Setup Wizard stopped and decided to tell me about it every 2.5 seconds. So, I continue my pursuit of a ROM that doesn't have issues. I have to consider the possibility that I am doing something wrong during install or something. So far, every ROM I've tried has been the result of effort made by WoundTight, so I may need to try a different author. No offense to WT, I just have no luck with his ROM's. It's quite disheartening.


Sent from my trlteusc using Tapatalk

Share this post


Link to post
Share on other sites
Well Beanstock was a bust. The Setup Wizard stopped and decided to tell me about it every 2.5 seconds. So, I continue my pursuit of a ROM that doesn't have issues. I have to consider the possibility that I am doing something wrong during install or something. So far, every ROM I've tried has been the result of effort made by WoundTight, so I may need to try a different author. No offense to WT, I just have no luck with his ROM's. It's quite disheartening.


Sent from my trlteusc using Tapatalk


Are you flashing the correct Gapps package with all these different ROMs? You have to match the Android version of the ROM with the Android version of Gapps. 6.0.1 ROM uses 6.0.1 Gapps, 5.1 ROM uses 5.1 Gapps, etc

Sent from my Nexus 6P using Tapatalk

Share this post


Link to post
Share on other sites

Uh, no, due to WiFi not working Im downloading on a slow data connection, and many of the download links are broken

Sent from my trlteusc using Tapatalk

Share this post


Link to post
Share on other sites
That could be the whole problem

Sent from my Nexus 6P using Tapatalk


Well, I'm taking that under advisement. I'm currently downloading SlimROM alpha official, and once it downloads I'm going to also download the gapps package recommended for it. In the past, I ignored gapps because I used Blackmart as my play store, but that was a long time ago and everything has changed. I use Google apps now so I'm going to find out. Hopefully, that will fix the issues I've been experiencing. Thank you for your input, I appreciate it.


Sent from my trlteusc using Tapatalk

Share this post


Link to post
Share on other sites
Well, I'm taking that under advisement. I'm currently downloading SlimROM alpha official, and once it downloads I'm going to also download the gapps package recommended for it. In the past, I ignored gapps because I used Blackmart as my play store, but that was a long time ago and everything has changed. I use Google apps now so I'm going to find out. Hopefully, that will fix the issues I've been experiencing. Thank you for your input, I appreciate it.


Sent from my trlteusc using Tapatalk

That will definitely fix your problems.

Also, bear in mind that the SlimROM alpha you're downloading is an alpha for a three year old niche Samsung phone, and is likely to have many bugs as it is an alpha build

Sent from my Nexus 6P using Tapatalk

Share this post


Link to post
Share on other sites
That will definitely fix your problems.

Also, bear in mind that the SlimROM alpha you're downloading is an alpha for a three year old niche Samsung phone, and is likely to have many bugs as it is an alpha build

Sent from my Nexus 6P using Tapatalk

Well, gapps didn't help and the alpha ROM doesn't have more issues than the other five ROM's I've tried. At least the issues are consistent: no WiFi, security settings cause settings to crash. At this point, I just need to figure out which problematic ROM I like best. The SlimROM is small so I may go with that, but I've gotten used to this AICP ROM at this point. I need to get WoundTights deknoxed stock ROM, I think that's probably going to be the only one without issues....unfortunately its stock which means it will attempt to resist everything I do with it.

Sent from my trlteusc using Tapatalk

Share this post


Link to post
Share on other sites

I wish you luck, bud.  There is very little development going on for the USCC Note 4, or just Note 4s in general.  Lineage OS (formerly Cyanogenmod) doesn't even officially support any Note 4 variant at all!  And they are still making nightlies for the Galaxy S2!

 

And since most non-TouchWiz ROMs are based on Lineage (CM), pickings are even slimmer for custom ROMs.  I hope someday you can finally get it fixed up how you want it

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this