Sign in to follow this  
Dalmus

Werid Display Issue

Recommended Posts

Hi All,

I have a Galaxy S6 running Android 6.01.

Yesterday morning, all my games were working fine.  Yesterday evening, suddenly every game I run displays like the resolution was reduced to Atari 2600 levels, and then scaled up to fit the screen... In other words, gigantic blurry blocks instead of pictures.

Here's a link to a screenshot of what I see when I run any game... This is how the title screen to Animation Throwdown looks now.  All games look similar, except Star Trek Timelines which goes back to normal after I proceed past the title screen.  No other games go back to normal after the title screen.

https://drive.google.com/open?id=16p9OJOQw1JmfRdwyzI6Q8DXX4QVoNuqi

As you can see, system overlays display perfectly fine.  Text boxes within games do not (such as the upgrade notice in Clash of Clans).  I can watch videos and view pictures just fine.  The problem only shows when I run a game.

I'm hoping somehow I accidentally messed up some setting, but I fear some module on my GPU is failed.

 

Things I've tried:

 

1)  Restarted device

2)  Cleared data/cache on on or two games (that I didn't care if I lost my progress in)

3)  Cleared cache and Dalvik in recovery

4)  Ran 3D Mark and Antutu benchmarks... all tests displayed normally.

5)  Downloaded Game Tuner and tried to force different resolutions for games (no change whatsoever)

Any ideas?

Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this