Sign in to follow this  
JJPPLL

Roaming Indicator Off & "Your device has loaded a different OS"

Recommended Posts

About 8 months ago, we jumped ship with Google Fi, and went to US Cellular. Fi uses US Cellular's towers, so we thought it was a quick and easy jump. Incorrect.

 

I had to go backwards from Oreo OS and convince a USCellular location to load my Pixel XL's up as Nexus 6P's in their system so I could get their service rather than eating $2000 for two brand new phones with brand new phones already in my hands. I had to go to g.co/abh and finding a 7.0 version of Android OS. This was successful. After this was done, I had 4G LTE data for both mine and my wife's phones. 

 

This resulted in two things.

1) Roaming Indicator Off instead of "US Cellular" in the top left.

2) On startup/reset I get the message, "Your device has loaded a different operating system. Visit this link on another device: g.co/ABH

 

That's not the problem. Here's the problem.

 

US Cellular now supports the Pixel line. Since they support the Pixel line, I decided to go ahead and upgrade these two Pixels back to Oreo. Unfortunately, even after all updates have been run and security updates run, I am still getting the message (despite using a GOOGLE STOCK IMAGE, mind you!) "Your device has loaded a different operating system." as well as "Roaming Indicator Off."

 

These are minor annoyances, but they're there, and I don't know if there are any other implications to them. So far, the devices are fully functional, otherwise.

Edited by JJPPLL

Share this post


Link to post
Share on other sites

 

 

 

About 8 months ago, we jumped ship with Google Fi, and went to US Cellular. Fi uses US Cellular's towers, so we thought it was a quick and easy jump. Incorrect.

 

I had to go backwards from Oreo OS and convince a USCellular location to load my Pixel XL's up as Nexus 6P's in their system so I could get their service rather than eating $2000 for two brand new phones with brand new phones already in my hands. I had to go to g.co/abh and finding a 7.0 version of Android OS. This was successful. After this was done, I had 4G LTE data for both mine and my wife's phones. 

 

This resulted in two things.

1) Roaming Indicator Off instead of "US Cellular" in the top left.

2) On startup/reset I get the message, "Your device has loaded a different operating system. Visit this link on another device: g.co/ABH

 

That's not the problem. Here's the problem.

 

US Cellular now supports the Pixel line. Since they support the Pixel line, I decided to go ahead and upgrade these two Pixels back to Oreo. Unfortunately, even after all updates have been run and security updates run, I am still getting the message (despite using a GOOGLE STOCK IMAGE, mind you!) "Your device has loaded a different operating system." as well as "Roaming Indicator Off."

 

These are minor annoyances, but they're there, and I don't know if there are any other implications to them. So far, the devices are fully functional, otherwise.

 

Did you relock the bootloader after flashing stock os? If not,. That is the reason for the different operating system message

 

Sent from my Pixel 2 using Tapatalk

 

 

 

Share this post


Link to post
Share on other sites

Oh.. I can't remember for the life of me how to do that. I guess I have some digging to do.

 

What about the roaming indicator off?

 

Roaming Indicator Off suddenly showing up as US Cellular. I guess its fixed on accident.

Edited by JJPPLL

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this